LOGIN  .  SIGNUP   .  REWARDS   .  PRIZE WHEEL   .  RC STORE   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / FAR CRY 5 / MESSAGE BOARD / FAR CRY 5 TRAINER

Far Cry 5 Discussion

Far Cry 5 Trainer

Trainer Tools and Resources

Request More Trainer Options
0 option(s) for voting
Request Trainer Update
0 report(s) filed
Boost Trainer Update Priority for Far Cry 5
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 25 of 51   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Official Trainer Thread  Far Cry 5 Trainer
 
tostrand  posted on Apr 11, 2018 1:37:24 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to tostrand
ELITE
quote:
originally posted by ReDragonInc

quote:
originally posted by tostrand

I'm a little puzzled why I got corrupt files in file verifying process after trainer is used, but not after playing without it? I have tried the verifying process 2 times and same result. Still can launch the game now both with and without the trainer.

EDIT: The above does not bother me at all, just curious why.

EDIT1: Can't get F8 (easy fishing) to work, still fishing line breaks?

[Edited by tostrand, 4/10/2018 7:17:31 AM]

The answer is easy. You didn't initially verify the files when you downloaded the game. While it may seem tedious, I'd personally advice verifying the file integrity after downloading any Steam game. The reason you didn't have missing files, is because the verifying process had already fixed that problem for you. Simply put, your game didn't have all the proper files even before you even started playing the first time.

As for your F8, it works perfectly fine for me. Other's may confirm it works or doesn't, however.

Have the game via Uplay (use only Uplay to launch game). I have already downloaded the game and verified files after that, did redownload it to be sure. I get corrupt files after trainer use and not without it (launch verifying process after game shut down).

It doesn't matter, I have played the game 100 %, except for 2 Clutch Nixons time wingsuite missions. Managed the fish missions also.

 
Aquineas  posted on Apr 11, 2018 6:22:23 AM - Report post

Premium Plus
Send a message to Aquineas
ELITE
Just as another data-point, I play via Uplay (unfortunately) as well, have had zero file corruption issues.

I will add that when I was overclocking my system too aggressively I ran into occasional disk/file corruption issues during other tasks. I backed off a bit and it's been fine ever since.

[Edited by Aquineas, 4/11/2018 6:23:39 AM]

 
pte_thompson  posted on Apr 11, 2018 12:15:16 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to pte_thompson
ELITE
Hey, So I was having the same issues with the newest trainer not working for me....

I've been running Uplay and Steam in offline mode whenever playing the game.

So here's what worked for me.

Connect to Steam & Uplay.

Update everything.

Run the game as per normal, no trainer. (game loaded up for me no problem)

Exit game.

Restart Computer,

Go offline on Steam & Uplay again.

Run trainer,

Manually select folder to run Far Cry 5,

Game loads up, without a problem, and trainer runs perfectly.

Not sure if that will help you or not, but it worked for me!

 
Johnmac328  posted on Apr 11, 2018 1:01:17 PM - Report post

Premium Plus
Send a message to Johnmac328
ELITE
Played the game with trainer in offline mode with no problems on Tuesday. Tried to do it again on Wed and game said I had to go online before it would play. I closed the trainer and went online and tried to start the game. Game has splash screen but will not start. Went offline and tried again with same result. Submitted the info they request on their support page. I don't get any error of any kind.

Update - verify the files, most likely will find errors and correct. Go offline and start the trainer etc. Works great.


Just a FYI

John

[Edited by Johnmac328, 4/11/2018 2:10:34 PM]

 
KeeperUsiel  posted on Apr 11, 2018 3:38:48 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to KeeperUsiel
ELITE
Ayup, I just experienced this exact same error when trying to run FC5. Ran a file integrity check on Steam, said it found one file, then downloaded 126.1MB worth of data. After that, was able to play again.
 
Noahsark22  posted on Apr 11, 2018 5:32:45 PM - Report post

Premium Plus
Send a message to Noahsark22
SAGE
quote:
originally posted by geburus

Tostrand - There's a good FarCry5 game walkthrough over at Gamepressure.com. On the top of the page on the left side under the header "Guidebook" click the "Fishing" link. It will tell you everything you need to know on how to catch a fish in FarCry5.

Thank you.

 
Dlenny2259  posted on Apr 11, 2018 6:04:50 PM - Report post

Current rank: 2.5 Stars. Next Rank at 2000 Posts.
Send a message to Dlenny2259
ELITE
I just pushed my RP score in the game in Johns region to the maximum and the mission where you confront him will not start. I figure this is probably because I had the health cheat on when I Topped off my RP score. Same as when we try to start the Clutch Nixon Missions.
 
Dlenny2259  posted on Apr 12, 2018 6:26:21 AM - Report post

Current rank: 2.5 Stars. Next Rank at 2000 Posts.
Send a message to Dlenny2259
ELITE
This morning when I started Far Cry 5 Uplay downloaded an update. The problem is that since I started the game using the F2 method the update process just became hung and I had to manualy shut down Uplay. The way I was able to let Uplay patch the game was by starting the game from Steam. Also the Uplay update has not affected the functionality of the trainer. The trainer is stll working through this latest patch by Uplay.
Page 25 of 51   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29  30  31  32  33  34  35  36  37  38  39  40  41  42  43  44  45  46  47  48  49  50  51 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 11:56:29 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Trainer Support
Having trouble getting our trainer to work? These steps resolve 99% of all trainer issues.
Temporarily disable/uninstall all antivirus,
firewall and other security software.
Right click and choose "Run as Administrator"
on trainer and game.
Make sure trainer version matches game
version and distribution.
 
TRAINER OUT OF DATE?
Currently there are no reports of the latest trainer needing an update. File a Report.
 
NEED MORE HELP?
  See the Trainer Troubleshooting Guide
  Getting an Anti-Virus Notification?
 
Latest Trainer
Far Cry 5 Trainer
• READ INSTRUCTIONS CAREFULLY!
• Unlimited Mars DLC Jetpack/Energy
• Unlimited Health
+ 20 more options
  Show all Cheats & Trainers