Trainer Battle

Elder Scrolls 5: Skyrim Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Elder Scrolls 5: Skyrim Trainer is now available and supports STEAM. Our Elder Scrolls 5: Skyrim message board is available to provide feedback on our trainers or cheats.
Elder Scrolls 5: Skyrim Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
help, strange bug
  • Send a message to dstates
    INACTIVE
    dstates posted on May 07, 2014 4:32:57 PM - Report post
     
    in the heartfire DLC, i'm having trouble with the trophy bases in the trophy room. when i select the trophy base to choose a creature to have displayed, the menu opens up but there are no options.....i've never run into this problem before, the trophy room has worked fine on all my other characters.

    i've searched online to see if anyone else has had similar problems but i've had no luck so far.

    any ideas??

    Link

    [Edited by moderator dstates, 5/7/2014 4:34:59 PM]
     
  • Current rank: 3 Stars. Next Rank at 4000 Posts.
    Send a message to LordVenator
    SHINIGAMI
    LordVenator posted on May 07, 2014 4:46:52 PM - Report post
     
    Mod(s) causing a conflict?
    Coolermaster Storm Stryker
    MSI Z87-G43 Gaming
    Corsair CM750 750W 80+ Gold Modular
    16GB DDR3 Corsair Vengeance PRO 1600MHz
    MSI RTX2060 ARMOR SUPER OC 8GB DDR5
    Intel core i5-4670K 3.5GHz
    1TB Seagate Barracuda 7200
    1TB Samsung EVO Basic 850
  • Send a message to dstates
    INACTIVE
    dstates posted on May 07, 2014 4:51:28 PM - Report post
     
    i do have a lot of mods but they don't cause problems with other characters, and none of them have anything to do with hearthfire or trophy bases

    edit. just tested with all mods disabled and still have the problem...i have no idea what would be causing this. im going to try downloading the unofficial hearthfire patch from nexusmods and see if it fixes the problem

    [Edited by moderator dstates, 5/7/2014 5:18:43 PM]
     
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to OnlyLagKillsMe
    MEMBER
    OnlyLagKillsMe posted on May 07, 2014 5:29:07 PM - Report post
     
    Well you say it only happens with this character yes? It won't be much of a troubleshoot if you install the unofficial patch because as I learned the hard way it is not savegame compatible.

    I might have a solution but I need some time I will post back here unless you solve it first, but again if it only happens on this character I don't think the unofficial patch will yield any results due to the save issue I mentioned, could be wrong though. (the save will run, I just doubt you can see any changes until you start a new save, that's what the guys who made it recommend at least)

    Edit: Could it be this Link This is not the solution I will be trying to provide soon but who knows

    [Edited by OnlyLagKillsMe, 5/7/2014 5:31:38 PM]
  • Send a message to dstates
    INACTIVE
    dstates posted on May 07, 2014 5:39:31 PM - Report post
     
    quote:
    originally posted by OnlyLagKillsMe

    Well you say it only happens with this character yes? It won't be much of a troubleshoot if you install the unofficial patch because as I learned the hard way it is not savegame compatible.

    I might have a solution but I need some time I will post back here unless you solve it first, but again if it only happens on this character I don't think the unofficial patch will yield any results due to the save issue I mentioned, could be wrong though. (the save will run, I just doubt you can see any changes until you start a new save, that's what the guys who made it recommend at least)

    Edit: Could it be this Link This is not the solution I will be trying to provide soon but who knows

    [Edited by OnlyLagKillsMe, 5/7/2014 5:31:38 PM]

    thanks for the reply! well i might as well see if the patch helps any because i have no other ideas here...

    i've seen the link you posted while looking for solutions to this problem but it doesn't seem to pertain to my character as i have built and furnished every section of the house one-by-one

     
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to OnlyLagKillsMe
    MEMBER
    OnlyLagKillsMe posted on May 07, 2014 5:51:32 PM - Report post
     
    It takes 30 in-game days to reset a cell so maybe travel to Whiterun/any place that isn't the wild/'free roam', save, close the game, wait 30 days, save, close the game, go back to the house you're building might work if it's a cell issue.

    [Edited by OnlyLagKillsMe, 5/7/2014 5:51:57 PM]
  • Send a message to dstates
    INACTIVE
    dstates posted on May 07, 2014 7:58:20 PM - Report post
     
    thanks i'll give it a try.
     
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 5:33:55 AM