LOGIN  .  SIGNUP   .  REWARDS   .  SUPPORT 
/ / / / NO SOUND

Prototype Discussion

Prototype Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 4   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
no sound
 
bita11  posted on Jun 13, 2009 9:14:08 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to bita11
ELITE
im getting no sound in game and in cutscenes , the game works fine except for the sound
 
Petrolifico  posted on Jun 13, 2009 9:19:34 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Petrolifico
ELITE
tryout if ur sound card is good enough, and dunno, try to reinstalling drivers
 
bita11  posted on Jun 13, 2009 9:29:49 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to bita11
ELITE
i saw on internet that i need to set the quality to 44100 hz (studio quality) for realtek
i tryed it but it didnt work
 
ryuhosuke  posted on Jun 13, 2009 9:31:41 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to ryuhosuke
ELDER
have you updated to the recent drivers? sometimes you have to get the latest sound and video drivers. or maybe it could be in your game settings that you are getting no sound
 
adz3000  posted on Jun 13, 2009 9:36:40 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to adz3000
ELITE
Yeah its a known problem for some people. But the more common problem is that the sound is very sqeeky and speeded up which is the problem i had. So im not sure if this will work for u but its a worth a go. here is the fix......
(vista)
Go to your control pannel,

Go onto sound

On the playback tab select your device that your currently using.

Then click on that device and select Propertise

Select the advanced tab

In the defult format area select.... "2 channel 24 bit 44100HZ studio quality". Or one at a lower value.

Fixed it for me but good luck.

 
sythzero  posted on Jun 13, 2009 9:50:54 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to sythzero
ELITE
Does anybody know the fix for no sound on XP

[Edited by sythzero, 6/13/2009 9:51:44 AM]

 
bita11  posted on Jun 13, 2009 10:02:14 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to bita11
ELITE
yes i did and by the way im using vista

[Edited by bita11, 6/13/2009 10:03:06 AM]

 
bita11  posted on Jun 13, 2009 10:14:33 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to bita11
ELITE
quote:
originally posted by adz3000

Yeah its a known problem for some people. But the more common problem is that the sound is very sqeeky and speeded up which is the problem i had. So im not sure if this will work for u but its a worth a go. here is the fix......
(vista)
Go to your control pannel,

Go onto sound

On the playback tab select your device that your currently using.

Then click on that device and select Propertise

Select the advanced tab

In the defult format area select.... "2 channel 24 bit 44100HZ studio quality". Or one at a lower value.

Fixed it for me but good luck.

i have 5.1 speakers

Page 1 of 4   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 11:14:46 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
 
Game Review
Latest Trainer
Prototype Trainer
• Unlock All Abilities
• Super Health
• Vehicle Health (including helicopter)
+ 12 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
1152 x 600
1280 x 960
1280 x 1024
1600 x 1200
• 1920 x 1200
Wallpaper #1 of 3   Show All