F.E.A.R. Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our F.E.A.R. Trainer is now available for version 1.08 and supports STEAM. Our F.E.A.R. message board is available to provide feedback on our trainers or cheats.
F.E.A.R. Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  patch 1.08
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Kiote
    ELITE
    Kiote posted on May 02, 2009 11:48:12 AM - Report post
     
    Hey Guys
    I downloaded the 44mb 1.08 patch and it says its incompatible with my version. Is there a download location I can find the full patch at that I don't have to f@#$ing pay for. It also tells me that my video memory is to low but that is virtually impossible since I just upgraded my vid card...wtf?
    Any help is appreciated!!!!!!
  • Send a message to Javelin
    INACTIVE
    Javelin posted on May 02, 2009 2:54:07 PM - Report post
     
    How much system memory do you have?
     
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to baja_002
    ELITE
    baja_002 posted on May 02, 2009 3:33:13 PM - Report post
     
    It could be because of your graphic card drivers,...did you installed last version ? ****BTW Check forums for Nvidia or ATI graphic cards for help****
    Moderator Ne** je picka!!
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Kiote
    ELITE
    Kiote posted on May 02, 2009 4:23:11 PM - Report post
     
    Card is 1 gig and the system is 3 gig
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Kiote
    ELITE
    Kiote posted on May 02, 2009 4:25:58 PM - Report post
     
    The card and drivers are updated, I am also currently playing Lost Planet, Assassins Creed and Enemy territory quake wars with no problems at all.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to baja_002
    ELITE
    baja_002 posted on May 02, 2009 4:28:32 PM - Report post
     
    Did you installed all patches before latest patch,...that used to happen to me,...than I had to reinstall my game and install all patches one by one,...
    Moderator Ne** je picka!!
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Kiote
    ELITE
    Kiote posted on May 02, 2009 4:30:53 PM - Report post
     
    No it would not let me install the smaller 1.08 patch, said it was not compatible
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to baja_002
    ELITE
    baja_002 posted on May 02, 2009 4:38:45 PM - Report post
     
    Is you game Original or Pirat? If it is not original maybe that could be a problem,...anyway try going to some forums where are many experts they should help you
    Moderator Ne** je picka!!
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:30:21 PM