LOGIN  .  SIGNUP   .  SUPPORT 
/ / / / STEAM, VISTA X64, TRAINER WON'T ACTIVATE

Warhammer 40k: Dawn of War - Soulstorm Discussion

Warhammer 40k: Dawn of War - Soulstorm Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Steam, Vista x64, trainer won't activate
 
P1noy  posted on Jan 28, 2009 6:46:25 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to P1noy
ELITE
Regarding the Mega Trainer 1.20, Control Enemy Units, Steal Technolo....

I just purchased Soulstorm on Steam and tried to use the 1.20 trainer but when I get to the main menu the trainer won't activate, I can press F1 to my hearts content and nothing happens. When the game isn't running pressing F1 gives the vocal error "Trainer cannot detect game" but when the game is running I get nothing at all. I've tried placing the trainer in different locations, downloaded it twice, running it as admin etc. Anyone else had this problem/have a fix?
 
pk10222  posted on Feb 03, 2009 7:32:59 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to pk10222
ELITE
hmm....well did u try running the trainer as admin? vista is stupid like that.....i will let u no if i have the same problem....it worked for me...try running as admin.....

[Edited by pk10222, 2/4/2009 6:14:51 AM]

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 7:30:00 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Warhammer 40k: Dawn of War - Soulstorm Trainer
• Control Enemy Units
• Steal Technology from Other Races (MEGA ARMY)
• Allow FOW
+ 15 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
1152 x 600
1280 x 960
1280 x 1024
1600 x 1200
• 1920 x 1200
Wallpaper #1 of 1   Show All