Vampire: The Masquerade - Bloodlines Discussion

Trainer Tools and Resources

Request More Trainer Options
0 option(s) for voting
Request Trainer Update
0 report(s) filed
Boost Trainer Update Priority for Vampire: The Masquerade - Bloodlines
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
-console isn't working for me, pls help?
canteloupe  posted on Dec 05, 2008 2:14:42 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to canteloupe
So I've spent a good bit of time trying to enable the cheat codes, with no success. Please tell me what I'm doing wrong.

I made a shortcut on my desktop to the executable file.
I right-clicked on it, and then selected "properties."
In the "shortcut" tab, I went to the "target" text box.
At the end of the line reading "C:\Program Files\Vampire - The Masquerade - Bloodlines-console\vampire.exe" I added -console 1 after the quotes.
It tells me "The name ... specified in the target box is not valid. Please make sure the path and file name are correct."
I also tried adding "-console" without the "1", because that's what some sources suggested.
I noticed someone else had this same problem, and there was a topic entry about it, but it was never answered.
Is the problem that I'm using the wrong shortcut, or something? During installation when it gave me the option of adding a shortcut to the desktop, I selected no (I hate clutter), so now I'm wondering if that was a somehow "special" shortcut that could be altered, and now it's too late.
Arg, this is really frustrating. I made some mistakes in character creation and now I just want to go back and tweak my character a bit.
Anyone with the answers, please help me out.
Thank you.

[Edited by canteloupe, 12/5/2008 2:28:42 AM]

[Edited by canteloupe, 12/5/2008 2:49:46 AM]

canteloupe  posted on Dec 05, 2008 2:34:30 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to canteloupe
I just wanted to add something to my first post. I couldn't find my old cds, so I downloaded the game from direct2drive.com. Is it possible that the version I downloaded came with patches that got rid of cheating?

Thanks again.
canteloupe  posted on Dec 05, 2008 6:06:55 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to canteloupe
Nevermind. Problem solved. For anyone else out there who might need the answer, you have to put a space after the quotes, and before the -console 1.
I know posts like this must be annoying, but I really don't understand why I couldn't find this explanation anywhere. I mean, I looked at a lot of websites, and none said you need a space before the -console 1.
Well, I'm happy now that I can change my girl's outfit.
sirchet  posted on Jul 19, 2009 2:36:24 PM - Report post

Premium Plus
Send a message to sirchet
Thanks for your post.
Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:13:22 AM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Vampire: The Masquerade - Bloodlines Trainer
• Infinite Health
• Infinite Blood
• Change Money
+ 10 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
1152 x 600
1280 x 960
1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 2   Show All