Company of Heroes Discussion

Company of Heroes Trainer

Trainer Tools and Resources

Request More Trainer Options
0 option(s) for voting
Request Trainer Update
0 report(s) filed
Boost Trainer Update Priority for Company of Heroes
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 2 of 4   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Locked Topic  Mega Trainer for v1.3
DarkFox12  posted on Nov 19, 2006 8:42:20 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to DarkFox12
why nov 27? i misundestand?
PWizard  posted on Nov 19, 2006 11:19:23 AM - Report post

Send a message to PWizard
It's very simple. Our UNLIMITED members can download it now and everyone else can download it on November 27th. It's a privilege of membership.
XAMOT  posted on Nov 19, 2006 10:01:40 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to XAMOT

Well, even if you have it, it isnt doing anything real great! Cause after you use it to do things in Either Skirmish mode or Campaigns, the Saves will no longer load...the game will crash just before it finishes loading. So until such time as this can be fixed by the CHEATSHAPPEN crew....it isnt worth downloading for 1.3. I have tried at least 6 times now......with 6 crashes, and no reloads of games....0 for 6, I feel that is enough testing to form an opinion.

Also, it is also my conclusion that the Building Repair part of the trainer never did work! I have gotten everything else to work at one time or another except the Building Repair...when I hit "M" to repair, I build Mortars, which is also "M" Can this be fixed???

reclaim  posted on Nov 20, 2006 4:08:22 AM - Report post

Send a message to reclaim
This trainer has been used by 100,000's of people without the slightest exageration, If there was an option NOT working then this forum for starters would be filled, we are not perfect and in the past there has been mistakes that can only been found with the help of thousands of people using the trainer in every situation, when this occurs the forums are flooded very quickly with masses of messages reporting the same problem even on not so popular titles you know when something is wrong.. This is NOT the case with this trainer, all options have been tested by stupid amounts of people and only every now and then do we get people like you complaining, trainers are not perfect and never claim to be, we can only get them working for the MASSES because catering to every single individual is impossible.
XAMOT  posted on Nov 21, 2006 7:28:19 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to XAMOT
Well first of all "reclaim", if yours is the only opinion I get to this real problem, rather you want to critize it or not....I immediately regret the money I spent becoming a member of this site. I was an extensive user of 1.2, and things worked fine....except the building repair.... And NO AMOUNT of redicule on your part will change that, so knock it off....I'm not impressed in the least in immaturity.

Also, upon using 1.3 any game "so far" that has been saved usinfg it, will not reload......it crashes....those are the facts!!

Hopefully someone with more senority or knowledge will see this and maybe have an idea or two. Plus since 1.3 was just released I doubt that many people have extensively tested it it yet! Without feedback rather good or bad, a product does not improve....and pretending it didnt happen won't help

PWizard  posted on Nov 22, 2006 4:29:54 AM - Report post

Send a message to PWizard

I can tell you that the trainer has been downloaded many times and that I've received no other reports of the problem you describe (either here or in email). Typically with a bug that significant, my inbox would be filled with people complaining about the problem. I haven't had time to personally test what you describe myself, but will do that the first opportunity I get. In the meantime, if any other users HAVE tested this and are or are not having this issue, please post your results here so that we might can clear this up one way or the other.

PWizard  posted on Nov 22, 2006 5:00:40 AM - Report post

Send a message to PWizard
OK -- just had a chance to test. Now, I'm not sure of the exact steps you're using or options, but I loaded the trainer, started the game, started a skirmish game, activated a couple of options. I then quit the skirmish game, went back to main menu and loaded a saved campaign game. No crashes, no problems, game loaded fine and options were still turned on and working.

A couple of things you can do XAMOT:

1. Run the trainer, then the game but don't activate any options. Does the problem still occur?

2. Does the problem occur WITHOUT the trainer even being loaded?

3. Try using 1 option at a time then exiting and trying to load a game. Does it happen on any/all of them or just specific ones?

Without being able to recreate the problem ourselves and no one else complaining about the issue, it's difficult to diagnose. There could be a program or driver in memory that's bumping into the trainer and causing the crash on your system.

XAMOT  posted on Nov 22, 2006 5:46:51 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to XAMOT
Thanks PWizard, Last night I started a New game on this map. It was one of the New maps just created after patch 1.3, but it also was one that crashed before.....I played for quite awhile, and did not activate anything "except" F7 which is as you know instant build. I used this to lay a minefield and some walls...played for a bit and then saved. Thought to myself well maybe I should try and reload, so I did and it worked perfectly. I'm confused, and I admit I did use alot more options on the maps in the previous attempts. So I still got them all saved, but havent checked them out again, which I am going to do again. Will keep you posted.

As for the Building Repair issue, although I have loaded up all the others options at least once for testing...You know, "wonder what this does??" I have used some alot like remove POP Cap, some like 10 of eveything I have not used again...like 10 men, do not like ten vehicles...period. Anyway , but the repairing buildings I have not gotten to work at al...either Im doing something wrong or it doesnt work. I try to repair the buildings that I convert into HQ's...and they just start making Mortars which also is hit key "M". Played the Campaigns as allies, so play skirmish with Germans, and the AI artillery kills me, so I try to repair some buildings or else I would not have any to use period, cause they flatten everything if the game goes on long enough....but alas....it just doesnt work..yet!! Any thoughts would be swell....

Page 2 of 4   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:15:58 PM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Company of Heroes Trainer
• Unlimited Manpower
• Munitions
• Fuel
+ 7 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
1280 x 960
• 1280 x 1024
1600 x 1200
• 1920 x 1200
Wallpaper #1 of 2   Show All