Dysmantle Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Dysmantle Trainer is now available for version 1.4.0.29 and supports STEAM. Our Dysmantle message board is available to provide feedback on our trainers or cheats.
Dysmantle Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
1 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 4 of 5   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  Dysmantle Trainer
  • Current rank: 4.5 Stars. Next Rank at 20.000 Posts.
    Send a message to CyPHeR369
    ELITE
    CyPHeR369 posted on Nov 13, 2021 6:10:44 PM - Report post
     
    quote:
    originally posted by coolspot3468202

    I don't have any security software running, my firewall is off too

    If you have Windows 10 you have security software running.

    Add exclusions to Defender. Link

    "Light travels faster than sound. This is why some people appear bright until you hear them speak."
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Ghostredneck
    ELDER
    Ghostredneck posted on Aug 25, 2022 4:34:38 AM - Report post
     
    Hi all have an issue that is puzzling. I have used the trainer and played for 7 hrs with no issues. I am playing the latest GOG version. This morning i tried to activate the trainer and it fails saying
    04:28:38: Successfully attached to DYSMANTLE
    04:28:38: ATTENTION: You're running a GOG game but the trainer was for STEAM, the trainer or a cheat may fail to activate
    04:28:38: exp x64, Script error in line 3: Cannot find aob for 'originalcode_8678'
    04:32:21: Successfully attached to DYSMANTLE
    04:32:21: ATTENTION: You're running a GOG game but the trainer was for STEAM, the trainer or a cheat may fail to activate
    04:32:21: exp x64, Script error in line 3: Cannot find aob for 'originalcode_8678'

    why has it worked for 7 hrs and with no updates to the game it is not working?
    any help would be appreciated.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Shoebappa
    ELITE
    Shoebappa posted on Sep 17, 2022 9:27:43 PM - Report post
     
    I have the same error after playing around 7 hours without updates as well... very strange it doesn't work after the first day playing the game or perhaps after loading game saves? I tried running several different versions of the trainer and it still didn't work.

    00:23:15: DYSMANTLE
    00:23:16: Controller connected
    00:23:18: Successfully attached to DYSMANTLE
    00:23:18: exp x64, Script error in line 3: Cannot find aob for 'originalcode_8678'
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Sep 17, 2022 11:33:53 PM - Report post
     
    I'm activating the trainer at main menu and it works fine. I don't see why the trainer would fail for you, savegame shouldn't matter. Try and verify game cache maybe the game files are broken?
  • Premium Plus
    Send a message to Yolo_0no
    ELITE
    Yolo_0no posted on Apr 24, 2023 5:11:25 PM - Report post
     
    so, i'm wondering if anyone's having the same problem i am. i started a new game to take advantage of the updated trainer. haven't played the game for a long time. so, i started and got to the initial campfire. i only had infinite health and ammo on at this point. after quickly gathering the items required to pass the mission, i returned to the campfire and the game froze. anyone else?
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to cav800
    ELITE
    cav800 posted on May 05, 2023 8:10:17 PM - Report post
     
    Older versions of the trainer seem to work with the GOG version.

    [Edited by cav800, 5/5/2023 8:15:31 PM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to ZephirNinja
    ELITE
    ZephirNinja posted on May 06, 2024 10:52:25 PM - Report post
     
    Just an FYI, the trainer needs an update. Already submitted an update request but I forgot to include any pertinent information because I'm an idiot. Speaking of.

    "01:35:13: DYSMANTLE, 1.3.0.56 (STEAM), Last modified: 10/21/2023 03:13:01
    01:35:58: Successfully attached to DYSMANTLE
    01:35:59: items x64, Script error in line 6: Cannot find aob for 'originalcode_1754'
    "

  • Site Support
    Send a message to DragonStryder
    SITE SUPPORT
    DragonStryder posted on May 07, 2024 4:37:30 AM - Report post
     
    quote:
    originally posted by ZephirNinja

    Just an FYI, the trainer needs an update. Already submitted an update request but I forgot to include any pertinent information because I'm an idiot. Speaking of.

    "01:35:13: DYSMANTLE, 1.3.0.56 (STEAM), Last modified: 10/21/2023 03:13:01
    01:35:58: Successfully attached to DYSMANTLE
    01:35:59: items x64, Script error in line 6: Cannot find aob for 'originalcode_1754'
    "

    Fixed trainer is up.

    CheatHappens Lead Help Desk & Support Engineer.
    CheatHappens Trainer Monkeys Project Lead.
Page 4 of 5   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:34:27 PM