LOGIN  .  SIGNUP   .  REWARDS   .  SUPPORT 
/ / / / PLEASE HELP

Monster Garage Discussion

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 21 of 29   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
please help
 
Boomsly  posted on Jan 23, 2004 11:59:35 PM - Report post


Send a message to Boomsly
INACTIVE
well I gave up waiting for a response, so I just restarted it and in the sand version you need to keep the sunroof on the car. but you still need to cut that one pice out of the roof. That was the only thing I was missing. now I just need to get past the stupid mission. Anyone have any tips on how to do that?
 
Boomsly  posted on Jan 24, 2004 12:16:11 AM - Report post


Send a message to Boomsly
INACTIVE
atually heres a better question has anyone actually completed the limo mission using the sand design (3rd one)?
 
sharkpaul  posted on Jan 24, 2004 1:54:13 AM - Report post


Send a message to sharkpaul
INACTIVE
can anybody help me after the ambulance i dropt out of the game
 
pippo  posted on Jan 24, 2004 2:50:28 AM - Report post


Send a message to pippo
INACTIVE
in the 5 level i have problems with the foam (where i can recive the small part to put on the and of the small sneez???) Who have done the 5 level???
 
Guest  posted on Jan 24, 2004 6:21:59 AM - Report post


Send a message to Guest
INACTIVE
i dont know how to get the ambulance to worki got my engine my axle my weights my hydrolics rolcage,baseframe and the sliding onei got my engine frame but i dont know what else to put in everything is checked green but it says im not done help plssssssss
 
luca  posted on Jan 24, 2004 9:28:12 AM - Report post


Send a message to luca
INACTIVE
Level 6 i have finished all car for this level but all car in the race bury WHYYYYYYYYYYYYYYYYYYY?????''
 
Boomsly  posted on Jan 24, 2004 9:56:26 AM - Report post


Send a message to Boomsly
INACTIVE
the guest with the ambulance problem you can't use the 2nd design only the first design works. same with the person having trouble with level 6 only the first design works.
 
staniu  posted on Jan 24, 2004 11:55:39 AM - Report post


Send a message to staniu
INACTIVE
hi i got a strange problem with the swamp buggy, i complete the car without problems, but during the test when i turn the monster mode on i lose control over the car, nothing works? help please
Page 21 of 29   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:10:52 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
TaurusploppTaurusplopp
dstatesdstates
Important Board Topics
Trending Topics