Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Problem with 0x90 trainers on Notebook
MaxBiggy  posted on Jan 30, 2014 4:14:25 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to MaxBiggy
Pc ones work fine just to note.
Started with the sword of the stars the pit. Which was working fine before. Now on start just as soon as i see configured for maxbiggy it stops and auto closes.
IE9 made sure of that. Fixed, uninstaled, installed net framework more then once from the link provided in the specific trainer topic( aso tryed 4.5.1 version with same result). Windows defender turned off, avg antivirus added to exeptions (file, folder) same with windows firewall. Tryed with avg and firewall turned off, same result. Saw on forum that some member had problem with missing verdant fonts, made sure i have them and got new ones just in case. Did try with no connection and generated key. Did try to run throu cheat happens manager program. Well totaly out of ideas . Reinstalling windows aint realy an option since i needed the noutebook daily at work/universty and simply cannot allow it to not be available if i suddenly have to rush to work.

p.s tryed to launch mmx trainer just to see if it would work it gave same result. Some older trainers like fallen enchantres, or argarest, and so on work fine.

[Edited by MaxBiggy, 1/30/2014 4:15:32 PM]

[Edited by MaxBiggy, 1/30/2014 4:25:10 PM]
p.p.s meh . windows 7 is operating system how could i forgot to mention that 64

[Edited by MaxBiggy, 1/30/2014 4:45:25 PM]

0x90  posted on Jan 30, 2014 4:33:42 PM - Report post

Trainer Maker
Send a message to 0x90
Some users had the same problem fixing it by repairing their font 'Verdana'.

Download and extract the archive and copy all files to C:\Windows\Fonts\


Let me know if it helps. Besides of the font it may be a problem of .NET framework 2.0 as it may be damaged. If you got it installed see if repairing the net frameworks solves the issue.

[Edited by 0x90, 1/30/2014 4:34:43 PM]

MaxBiggy  posted on Jan 30, 2014 5:50:47 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to MaxBiggy
Well just in case reinstaled fonts again. Didnt change much . On net framework 2.0 cant seem to install it with error message turn windows feature on or off. seems 3.5.1 was installed with windows 7 and its checked on. did the recomended scans and so on . no integrity violations and all that :/
Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 10:08:45 AM