The Cheat Happens Reward Credits (RC) Store is Open for Business! Purchase Both In-Site and Real World Items.   [ CLOSE ]
LOGIN  .  SIGNUP   .  REWARDS   .  RC STORE   .  SUPPORT 
/ / / / STARBOUND TRAINER

Starbound Discussion

Starbound Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 86 of 91   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Official Trainer Thread  Starbound Trainer
 
TenshiRyu  posted on Aug 02, 2016 10:54:14 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to TenshiRyu
ELDER
Today the trainer started throwing an exception, when I start it:

System.NullReferenceException: Object reference not set to an instance of an object.
at Starbound_CH.Settings.ReadSetting(String pName, Object pValue)
at Starbound_CH.frmMain.PrepareGUI()
at System.EventHandler.Invoke(Object sender, EventArgs e)
at System.Windows.Forms.Form.OnLoad(EventArgs e)
at DevExpress.XtraEditors.XtraForm.OnLoad(EventArgs e)
at System.Windows.Forms.Form.OnCreateControl()
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.Control.CreateControl()
at System.Windows.Forms.Control.WmShowWindow(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.Form.WmShowWindow(Message& m)
at DevExpress.XtraEditors.XtraForm.WndProc(Message& msg)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

I still had the trainer for version 1.0.3., so I thought maybe something went wrong with the update. I downloaded the trainer for version 1.0.4. of the CH website, but it throws the same error.

I'm running this on Windows 10 Pro.

 
DrussOster  posted on Aug 04, 2016 11:45:13 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to DrussOster
ELITE
Yeap that cuz 1.0.5 came out just yeat. Ey making patches faster than trainers get ey update. THat bad trend from gme developers
 
TheTraveller  posted on Aug 04, 2016 1:00:06 PM - Report post

Premium Plus
Send a message to TheTraveller
ELDER
thanks for the quick update, you guys rock
 
ChaosShadowJP  posted on Aug 09, 2016 6:05:10 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to ChaosShadowJP
SAGE
Before I even start the game the trainer reads that it has found the game already. I'm using windows 10 (updated VERY recently). Checking every process I can only find one where it has 'Starbound' in its name and that's the trainer itself. When I do start the game and try to activate it displays the message that warns me about have multiple processes with the word 'Starbound' in it. Our process is Startbound_CH or CH_Starbound. Is there a work around for this or am I missing something simple?

Thanks JP

 
PWizard  posted on Aug 09, 2016 6:11:11 PM - Report post

Founder
Send a message to PWizard
FOUNDER
I don't experience this on my Windows 10 updated with the anniversary update. I run the trainer and it says waiting for game.

You can try a windows clean boot. You can try running the game first then the trainer. Not sure what else to tell you. Maybe 0x90 can shed some light.

 
ChaosShadowJP  posted on Aug 09, 2016 6:21:55 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to ChaosShadowJP
SAGE

[Edited by ChaosShadowJP, 8/9/2016 6:27:00 PM]

Well it didn't update the my last post but created a new one.

Oh well.

Path didn't matter. It's the process name for sure. I just don't know how it could work on one and not another and not be a local issue. I'm just looking for a little help from the pro's or author please.

[Edited by ChaosShadowJP, 8/9/2016 6:28:59 PM]

 
PWizard  posted on Aug 09, 2016 6:35:14 PM - Report post

Founder
Send a message to PWizard
FOUNDER
There have been 775 downloads of the latest trainer and I would think if it were a global problem that there would be 774 other members complaining about it. Again, contact 0x90 or wait for him to weigh in on the issue.
 
0x90  posted on Aug 10, 2016 1:06:19 AM - Report post

Trainer Maker
Send a message to 0x90
STAFF
The trainer looks for a process called "Starbound". Did Starbound recently crashed for you? In this case look for a "Wrfault" process which is the Microsoft process for gathering crash information which holds a hidden sub process of the crashed process.

However if you are unsure a restart should solve the problem anyway. If you still need help because a restart hasn't fixed your problem let me know and I can take a look on it via teamviewer.

Page 86 of 91   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29  30  31  32  33  34  35  36  37  38  39  40  41  42  43  44  45  46  47  48  49  50  51  52  53  54  55  56  57  58  59  60  61  62  63  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  80  81  82  83  84  85  86  87  88  89  90  91 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:21:46 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
 
Game Review
Trainer Support
Having trouble getting our trainer to work? These steps resolve 99% of all trainer issues.
Temporarily disable/uninstall all antivirus,
firewall and other security software.
Right click and choose "Run as Administrator"
on trainer and game.
Make sure trainer version matches game
version and distribution.
 
TRAINER OUT OF DATE?
Currently there are no reports of the latest trainer needing an update. File a Report.
 
NEED MORE HELP?
  See the Trainer Troubleshooting Guide
  Getting an Anti-Virus Notification?
 
Latest Trainer
Starbound Trainer
• Change Essence
• God Mode
• Fullbright
+ 4 more options
  Show all Cheats & Trainers