ATTN ALL USERS: Cheat Happens will be offline for 3 hours beginning on Feb 6 at 2AM CST   [ CLOSE ]

XCOM: Enemy Unknown Discussion

XCOM: Enemy Unknown Trainer

Trainer Tools and Resources

Request More Trainer Options
0 option(s) for voting
Request Trainer Update
0 report(s) filed
Boost Trainer Update Priority for XCOM: Enemy Unknown
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 55 of 69   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Official Trainer Thread  XCom: Enemy Unknown Trainer
Mightadin  posted on May 18, 2013 11:09:14 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Mightadin
i have the same problem describe above.. i've uninstalled the game. reinstalled the game. same problem. installed the game on a fresh new install of windows 7 same problem. i have the steam version also

please help

Caliber  posted on May 19, 2013 6:16:21 PM - Report post

Send a message to Caliber
either you have version mismatch or something is blocking your trainer from accessing the game.


mfo59  posted on Jun 03, 2013 4:41:28 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to mfo59
The trainer works fine for me! Thanks CH!!!!

PS - with the Steam version

[Edited by mfo59, 6/3/2013 4:43:11 PM]

dxdy  posted on Jul 09, 2013 4:58:01 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to dxdy
after latest Steam upgrade game always crash when press F1

Potpis problema:
Naziv dogaðaja koji opisuje problem: APPCRASH
Naziv aplikacije: XComGame.exe
Verzija aplikacije:
Vremenska oznaka aplikacije: 51250957
Naziv modula kvara: gameoverlayrenderer.dll
Verzija modula kvara:
Vremenska oznaka modula kvara: 51db1e00
Kod iznimke: c0000005
Pomak iznimke: 000496dc
Verzija OS-a: 6.2.9200.
ID regionalnih postavki: 1050

PWizard  posted on Jul 09, 2013 7:32:58 AM - Report post

Send a message to PWizard
ckdhald4  posted on Jul 11, 2013 4:50:14 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to ckdhald4
The same symptoms


ctrl +c + v

First, I confirmed the trainer's working by having it add money, which it did successfully.

Then I attempted to alter solder stats in the barracks:

- Clicked on the 'Barracks' button in the base screen = Saw the Barracks option menu, (View soldiers, OTS, hire, etc).

- Clicked on 'View Soldiers' = Got the list of my soldiers.

- Pressed 'Numpad 0' (Health) = Hear "Activated"

- Clicked on one of my soldiers = Shows the profile of that soldier.

- Pressed 'Numpad +' (Add value) = Nothing happens, even with repeated pressing. After a couple of seconds I hear "Deactivated"

- Pressed 'Numpad +' = Head "activated" on each press.

- Changed a different soldier and then changed back, values unchanged.

Also, while viewing a soldier in the barracks:

- Pressed '[' (rank) = Hear "Activated"

- Pressed the arrows on the bottom to change to a different soldier, the pressed 'Numpad +' = Changes to different soldier, but no changes. After a few seconds, I hear "Deactivated"

- Pressed 'Numpad +' = Hear "Activated", but no changes occur.

So what am I doing wrong?

sirchet  posted on Jul 12, 2013 10:16:58 AM - Report post

Premium Plus
Send a message to sirchet
I'm getting the deactivated announcement also.

I've used this trainer in the past, (before Steam's new crap) and it worked fine.

I also used the tool provided and it said activated once the game was running.

I would really appreciate if you guys could look into this for us.

schefus  posted on Jul 16, 2013 9:10:54 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to schefus
I seem to get the "game is not running" for version, even though i have this version, i'm not sure if its the dlc that could cause it to not work, or where i placed my editor.

I played it in the same directory as the game to make sure it would see it but, atlas it does not.

At first my trainer did work to, it said activated, once and nothing ever happened for it, i have all my AV off, firewall off, admin mode, and still no go.

Page 55 of 69   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29  30  31  32  33  34  35  36  37  38  39  40  41  42  43  44  45  46  47  48  49  50  51  52  53  54  55  56  57  58  59  60  61  62  63  64  65  66  67  68  69 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:20:22 PM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Game Review
Trainer Support
Having trouble getting our trainer to work? These steps resolve 99% of all trainer issues.
Temporarily disable/uninstall all antivirus,
firewall and other security software.
Right click and choose "Run as Administrator"
on trainer and game.
Make sure trainer version matches game
version and distribution.
Currently there are no reports of the latest trainer needing an update. File a Report.
  See the Trainer Troubleshooting Guide
  Getting an Anti-Virus Notification?
Latest Trainer
XCOM: Enemy Unknown Trainer
• Add Scientists
• Engineers
• Modify Health
+ 14 more options
  Show all Cheats & Trainers