Kingdoms of Amalur: Reckoning Discussion

Kingdoms of Amalur: Reckoning Trainer

Trainer Tools and Resources

Request More Trainer Options
0 option(s) for voting
Request Trainer Update
1 report(s) filed
Boost Trainer Update Priority for Kingdoms of Amalur: Reckoning
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 10 of 14   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Main Quest Line Bug?!
Dina  posted on Mar 02, 2012 12:37:07 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Dina
i think it was the restart of game, not the trainer
noldorian  posted on Mar 02, 2012 5:10:51 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to noldorian
originally posted by Greatest_Day

sometimes it IS the trainer. twice now I've encountered a progress block on Hard while using the trainer. once in the spot where I gotta kill the 2 Tuathan archers to make the big door open.
I killed them, but the quest didn't update, still said "kill the Tuathans" and the gnome stood by the door and doing nothing, and the door never opened. did that 4 times and same result each time (with trainer activated). then I closed the trainer, reloaded the game, killed the fluckers and the door opened no problem.

second time, "find Brother Egan", every time I killed the little thing that was attacking him, Egan would sit down instantly and every time I clicked him to talk, the game would freeze. The physics would still work, but I couldn't move, cast a spell, dodge or Pause the game, nothing. had to Alt+Tab out of the game to manually close it.

then I turned off the trainer, reloaded the game, and I could finally talk to him. he didn't even sit down. it's definitely the trainer in this case.

I've had this happen to me without having the trainer on aswell, so I think its more of a scripting problem in the game than the trainer making the game act wierd - theres more and more information pointing towards that, and yet theres no patch for this constant glitching for ages, frustrating

cernar  posted on Mar 03, 2012 10:18:00 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to cernar
Okay some info for those stuck on the hunters hunted bug.

I've replayed directly to the quest from scratch 3 times now testing different things, and this is what I've come up with:

First play through I used item multiplication and the codex got doubled i did all the side quests and loot hunting and grinding on the entire left side of the map. when i first went to didenhill i started the quest unknowingly and argath ran to the door of the inn. I did not follow and got the bug. went to dellach to try and reset. argath was there but spouted the you ready line like in the tavern. found the hunters pit but couldn't enter. options used were hp mana no cooldowns added inv space and i was multiplying items which gave me 10 codexes.

Second I played through again and i used hp mana cooldowns and inadvertently hit the item multiplier and screwed myself, got the bug and reloaded a previous save and bingo it worked.

Third I did the same as the first and used the item multiplier before acquiring the codex turned ALL options off went to didenhill and worked like a charm.

My recommendations are do not ever have unlimited items/projectiles, or the item multiplier on whenever you have quest items to acquire/turn in doing so will most likely break the quests and you're screwed.

I hope this helps a few people that got stuck like I did, and still hoping on a patch to come soon.


Delson83  posted on Mar 03, 2012 9:25:04 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Delson83
I did not use the unlimited items/projectiles. As for the item multiplier, I am only multiplied the items that did not include quest items, e.g. one suggestion was to move items I want to multiply to Junk and multiply from there.

Ended up with the bug as well.

dhanur  posted on Mar 17, 2012 8:25:42 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to dhanur
originally posted by fallenangelxes

originally posted by Dina

nope its not trainer's fault, alot people on xbox also got this, and i didnt use trainer, and i still have this issue.

It's definitely not the trainers fault...

I have loaded 2 saves, both of which I HAVE used the trainer, for HP, MP, and Gold...also, on BOTH of the saves I had completed the House of Ballads line already in them.

The first save (where the Coming Storm door is locked), and seeing as how it is mostly fresh in my mind on the order in which I had done quests, it seems I had completed the Old friends, new foes quest BEFORE the Hunters Hunted quest...in this save I was level 22 with a LOT of side quests completed.

The second save, was a save at level 14, again I should note that in both saves, the House of Ballads line was complete and I was the King in both, I ignored all side quests, and instead completed Hunters hunted and THEN Old foes, new friends quest, after which went DIRECTLY to the Court of Summer and got in without incident.

I should also mention that in the FIRST save, I had completed some side quests including the Trial by Fire quest from the Scholia Arcania and the Ruin of Aodh quest from same, the Oh, the indignitaries quest completed, and the Order of Operations quest and the What Ales you Quest completed BEFORE attempting to get into the Court of Summer....it is unclear to me if one or ANY of these side quests broke the main quest line, but it stands to reason that ONE of them did and not the House of Ballads quest line....in the Second save, I had done NONE of these, nor any other side quests I had picked up along the way, although those are least suspect to me and those I picked up while IN Ysa city were probably the most to blame...

It's mostly annoying to me because there were SO many Stones I had activated and so much gear I had gotten and subsequently broken down into craft usable items and now I need to get back to that point, but in lieu of continuing the main quest line, I imagine it is worth the effort to do so....one would simply expect a quicker resolve from the developers though, on a $60.00 game

Very nice finding.. and if we mind the fact that Xbox player has this Hunter Haunted Bug also (xbox player won't ever able to use CH trainer right?).

Conclude this matter: Hunter Haunted Bug is triggered by one or several of side missions.Cmiiw.
There are plenty fine games by the way

"The longer we wait, the closer the Tuatha get to finding you again. You Ready?"

aetonyx  posted on Mar 23, 2012 7:41:11 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to aetonyx
spoilers; maybe?

Out of curiousity, how many who have experienced this bug went to Adessa first?

I have the same bug on this playthrough. My first couple of playthroughs; which I never finished because I made the same mistake twice by overwroting my saves; I did not run into this at all, even while using the trainer. However, what did change was not so much the order I did the quests as much as where had I been. I had always followed the primary quest lines and done all the side quests along the way; finishing an area as best I could before moving on; and rarely straying from that plan.

This last time, however, I said "screw it". I ran to Adessa; which I had not been to yet because of the path of the faction quests; finding as many locations as I could along the way and picking up a few sidequests to do later without even touching the main story. I did all of the arena quests. When I decided I was done playing around I went back to the very begging and started up the story and the side quests, all the while following the same quest order I did previously.

Since ?Agarth's? quest line takes you to Adessa, I'm curious if going there first and having some of those quests started earlier than expected causes a problem with triggers. It might think that you've already done the 'Hunters Hunted' quest; why else would you be in Adessa; and moved on not realizing what trouble it was causing. There is, of course, no garuantee that this is the problem, but it's worth checking out.

I suppose it's also possible, that there may be a level issue somewhere. When I came back to do questing, I was already level 20 or better. This seems unlikely.

Regardless of the bug's cause I must agree with everyone elses sentament that, if the bug is game related and not trainer related, then the makers should have and should be taking care of it.

Delson83  posted on Mar 23, 2012 10:53:49 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Delson83
I wonder if they have patched this bug with the release of the new DLC.

I have completely stopped playing this game and waiting for the fix.

In future, I will think twice when I purchase games from this studio.

Ryuuichi  posted on Mar 24, 2012 9:00:29 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Ryuuichi
Tested and proved. I just created a female Dokkalfar char and rush thru without touch any of the side quests, and reached the Hunter Hunted quest. No bugs. Gone thru the quest smoothly. So my guess is clear the main quest Hunter Hunted before going to Didenhil. It's a shame that I have to restart but I will wait for a save editor to release before continue playing the game, I still have Alan Wake to play. Good luck and see you guy around later...
Page 10 of 14   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4  5  6  7  8  9  10  11  12  13  14 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:45:24 PM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Game Review
Latest Trainer
Kingdoms of Amalur: Reckoning Trainer
• Super Health
• Super Mana
• Fill Reckoning Bar
+ 11 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
1152 x 600
1280 x 960
1280 x 1024
1600 x 1200
• 1920 x 1200
Wallpaper #1 of 3   Show All