Empire: Total War Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Empire: Total War Trainer is now available for version 1.5.0 Build 1332.21992 and supports RETAIL. Our Empire: Total War message board is available to provide feedback on our trainers or cheats.
Empire: Total War Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
1 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 2 of 6   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
None of the Trainers that I Try Work!
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to tommyguns77
    ELITE
    tommyguns77 posted on Feb 24, 2010 12:55:39 PM - Report post
     
    Same here, current trainers work for me!
    Really hope it works out for those of you whom are having issues.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to TankGirl
    ELITE
    TankGirl posted on Feb 24, 2010 6:12:39 PM - Report post
     
    Hey CrazyBoy, try this Run it as admin. Because I have 7 and like you it worked at first but not anymore. I just tried out running it as admin and wouldn't ya know it, it worked. So try that
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to CrazyBoy225
    ELITE
    CrazyBoy225 posted on Feb 25, 2010 10:49:14 AM - Report post
     
    Thank you very much Tankgun

    I will try it as soon as i can. I'm askin myself why the hell i didn't think of such a basic thing before?!

    Thanks very, very much!
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to TankGirl
    ELITE
    TankGirl posted on Feb 25, 2010 2:38:44 PM - Report post
     
    Your very welcome, let me know if it helps you
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to CrazyBoy225
    ELITE
    CrazyBoy225 posted on Feb 26, 2010 10:39:55 AM - Report post
     
    Yea the trainer works and, to my knowledge, all options work fine. Thanks TankGun!

    However, I've come across another problem! THis is nothing to do with the trainer because even when i haven't enabled the trainer this still happens.

    The problem is that none of the city's show up on the game screen. Its weird the smoke is still there but the cities are not showing up!

    Does anyone know why and/or what i can do about it?

    Everyone has been a great help to me so far and i'm hoping that this is a common problem, because of it is then there should be a cure for it.

    Thanks in advance to anyone with advice!

    [Edited by CrazyBoy225, 2/26/2010 10:40:14 AM]

    [Edited by CrazyBoy225, 2/26/2010 10:41:16 AM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to TankGirl
    ELITE
    TankGirl posted on Feb 26, 2010 11:21:25 AM - Report post
     
    Your very welcome and I have yet to see such an issue actually, my Grand Opera House in Quebec was replaced by Venice’s flag but this was a onetime issue as its back to being the picture of the Grand Opera House.

    But as far as my city's not appearing I will keep an eye out for it in my game but as I said I have seen nothing like that so far.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to satyadev84
    ELITE
    satyadev84 posted on Feb 27, 2010 10:15:47 AM - Report post
     
    The downloaded trainer 1.5 does not work for me. When i run the game and hit F1(as instructed) I get the "trainer activated" sound, but none of the cheat options work. Whenever hit next turn in the game with the trainer on, the game crashes.The game runs perfectly fine without the trainer.
    The strange thing though is that the promo trainer (with just the money option) works fine with no problems. Could it be that somehow the promo is not allowing the full version to work. Can somebody help me?

    system:
    windows vista home premium 64-bit
    intel core duo p7450 2.13ghz
    nvidia
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to CrazyBoy225
    ELITE
    CrazyBoy225 posted on Feb 28, 2010 1:37:18 AM - Report post
     
    If you haven't done this already, you could try running the trainer in admin mode. I'm presuming you know how to do this, if you don't send me another message and i'll tell you.

    Other than that i have never had that problem, you should always uninstall any other trainers before using another, just to be sure.

    If any of that helps great,but if it doesn'y sorry thats all i can offer im affraid.
Page 2 of 6   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:16:18 PM