Wings of Prey Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Wings of Prey Trainer is now available for version 11.15.2020 and supports STEAM. Our Wings of Prey message board is available to provide feedback on our trainers or cheats.
Wings of Prey Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
1 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 2 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Wings of Prey Trainer
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to bthjf1
    ELITE
    bthjf1 posted on Feb 04, 2013 4:03:39 AM - Report post
     
    Thank you very much for updating the trainer for Windows 8 (WINGS OF PREY TRAINER 1.0.5.1) but the zip file only contain the readme file and no exe ?
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Feb 04, 2013 7:37:44 AM - Report post
     
    try now
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to bthjf1
    ELITE
    bthjf1 posted on Feb 04, 2013 3:14:29 PM - Report post
     
    Works perfectly Thank you very much
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Gazer75
    ELITE
    Gazer75 posted on Dec 26, 2013 9:52:07 PM - Report post
     
    Do this trainer need an update?

    Can't seem to get the options to work currently with Steam version.

    Have not been able to find version on this game.
    Only info I can find is in the appmanifest_XXXX.acf and the build id line says 11506
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to Hoover1979
    VETERAN
    Hoover1979 posted on Jan 20, 2015 4:48:05 AM - Report post
     
    I can only go up to 1.0.4.8 retail as it is the latest I can play the dlc with the yuplay client not working. can a 1.0.4.8 trainer be added as it is required for those bying the game after yuplay game client went belly up.
    " I come from the Land Down Under. Where Website blocks are blundered. Can you hear, can you hear the thunder? Change DNS and get VPN cover"

    Check out my upcoming Texture pack for Doom. 3rd Tech Demo now released for download:
    "http://www.moddb.com/mods/hoover1979-ultrahd-doom-texture-pack"
  • Founder
    Send a message to Caliber
    FOUNDER
    Caliber posted on Jan 20, 2015 7:28:05 AM - Report post
     
    quote:
    originally posted by Hoover1979

    I can only go up to 1.0.4.8 retail as it is the latest I can play the dlc with the yuplay client not working. can a 1.0.4.8 trainer be added as it is required for those bying the game after yuplay game client went belly up.

    we cannot revert back, sorry

    best,
    Cal

    Trainer Creator
    www.cheathappens.com
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to Hoover1979
    VETERAN
    Hoover1979 posted on Jan 20, 2015 12:11:55 PM - Report post
     
    quote:
    originally posted by Caliber

    quote:
    originally posted by Hoover1979

    I can only go up to 1.0.4.8 retail as it is the latest I can play the dlc with the yuplay client not working. can a 1.0.4.8 trainer be added as it is required for those bying the game after yuplay game client went belly up.

    we cannot revert back, sorry

    best,
    Cal

    I got the 1.0.4.7 trainer working but if I set inf rockets or inf bombs the game insta-crashes. using 1.0.4.7 trainer for 1.0.4.7 game

    EDIT: it seems only no gun overheat works. i still get shot down by enemy fighters quickly

    [Edited by Hoover1979, 1/20/2015 1:29:57 PM]

    EDIT 2: I bought the game AGAIN this time on Steam (ver1.0.5.1) using latest trainer (1.0.5.1) and inf rockets and bombs crash the game still when a rocket or bomb is used. bullets from enemy aircraft rip me to shreads (with damage limiter on) but at least my guns don't overheat.

    [Edited by Hoover1979, 1/21/2015 10:41:08 PM]

    " I come from the Land Down Under. Where Website blocks are blundered. Can you hear, can you hear the thunder? Change DNS and get VPN cover"

    Check out my upcoming Texture pack for Doom. 3rd Tech Demo now released for download:
    "http://www.moddb.com/mods/hoover1979-ultrahd-doom-texture-pack"
  • Founder
    Send a message to Caliber
    FOUNDER
    Caliber posted on Jan 22, 2015 2:55:43 PM - Report post
     
    quote:
    originally posted by Hoover1979

    quote:
    originally posted by Caliber

    quote:
    originally posted by Hoover1979

    I can only go up to 1.0.4.8 retail as it is the latest I can play the dlc with the yuplay client not working. can a 1.0.4.8 trainer be added as it is required for those bying the game after yuplay game client went belly up.

    we cannot revert back, sorry

    best,
    Cal

    I got the 1.0.4.7 trainer working but if I set inf rockets or inf bombs the game insta-crashes. using 1.0.4.7 trainer for 1.0.4.7 game

    EDIT: it seems only no gun overheat works. i still get shot down by enemy fighters quickly

    [Edited by Hoover1979, 1/20/2015 1:29:57 PM]

    EDIT 2: I bought the game AGAIN this time on Steam (ver1.0.5.1) using latest trainer (1.0.5.1) and inf rockets and bombs crash the game still when a rocket or bomb is used. bullets from enemy aircraft rip me to shreads (with damage limiter on) but at least my guns don't overheat.

    [Edited by Hoover1979, 1/21/2015 10:41:08 PM]

    hoover I don't know what your problem is, but this game has not updated since 2012.. I installed this 12GB game from scratch only to test the trainer and find it is working 100 % perfectly. 20 minutes wasted

    best,
    Cal

    Trainer Creator
    www.cheathappens.com
Page 2 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:34:50 AM