CoSMOS 5.0 ADVANCED Gamehacking Tool (BETA) is now available. Faster Engine, VEH Debugger and more. [ DOWNLOAD ]   [ CLOSE ]

Dragon Age: Origins Discussion

Dragon Age: Origins Trainer

Trainer Tools and Resources

Request More Trainer Options
0 option(s) for voting
Request Trainer Update
1 report(s) filed
Boost Trainer Update Priority for Dragon Age: Origins
Boost currently not available

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Game CTD when I cast a specific spell
Rozonus  posted on Nov 25, 2009 3:26:20 PM - Report post

Send a message to Rozonus
Regarding the Mega Trainer 1.01a+b (RETAIL), Unlimited Health, Mana, Party Healt....


I am running Dragon Age: Origins v1.01b with the 1.01a+b trainer. My OS is Windows 7 Pro 64bit. When ever the trainer is active and Morrigan casts 'Ice Weapon', the game crashes to desktop. If I run the game without the trainer, casting the spell doesn't cause any crashes.

The game has also crashed randomly on a few occasions for no apparent reason, so I assume there is either an issue with the v1.01b patch, or a problem between my PC and the trainer. The first time I tried to cast 'Ice Weapon' was shortly after I installed the new Nvidia GeForce 195.55 Beta drivers, so I rolled them back to my previous version which were the official 191.07 drivers.

That seemed to fix the problem the next time I cast 'Ice Weapon', but after that it started crashing to desktop again. I would like to know if anyone knows a fix for this type of problem. I can live with not using 'Ice Weapon' but the CTDs are so random that I would have to save the game every minute just to make sure I don't lose progress from a crash.

Any help would be greatly appreciated.

MJALowe  posted on Nov 25, 2009 5:50:23 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to MJALowe
sounds like the crash is caused by the game trying to load the graphics for ice weapon....

assumming the crashing is happening at other times, then i would assume that its the same basic problem....loading the graphics

this could be caused by
1) the video drivers
2) direct x
3) bad hardware....
3a) video card....probably the memory
3b) motherboard....probably not this
3c) ram....more likly than the mobo...but still not likly
3d) cpu....more likly than mobo...but less likly than ram....

to be sure it isn't a software issue

1) fully uninstall the video drivers in safemode
2) do the required reboot, and reboot again...skipping installing the drivers
3) do a third reboot and go into safemode
4) install video drivers....if it doesn't let you then reboot and use normal mode
5) do the required reboot, and reboot again
6) install it if you need to....this is to make sure that none of the DX files "corrupted" themselves or "lost" themselves when the drivers were uninstalled or reinstalled
7) reboot 2 or 3 times, just to make sure
8) try the game again...and cross your fingers

if that didn't work its either the OS or a piece of hardware, keep in mind that beta software can (but usually doesn't) damage hardware

and remember to adjust your advanced settings for the video card...if you play at a really high resolution (1920x1200) you can probably turn of anistropic and antialiasing

Rozonus  posted on Nov 26, 2009 10:59:25 AM - Report post

Send a message to Rozonus
Thanks for the suggestions. So that you know, I built this PC very recently and the only component I used from my old PC is the graphics card (GeForce GTX 280).

DAO ran fine on my old PC (WinXP) using this card so I would be supprised if it was faulty, although I'm not ruling out the possibility.

I did as you instructed and uninstalled everything related to Nvidia in Safe Mode, then rebooted two times. I went back into Safe Mode and installed the latest version of GeForce drivers (195.62), then rebooted two more times.

I checked the graphics settings in the Nvidia Control Panel and made sure that all antialiasing and antistropic options were set to 'Application controlled'. I also changed the multi-display settings to Single display because I know the multi-display option can cause problems with some games (I have dual monitors but only use one for gaming).

I have vertical sync turned on in DAO so I will try it with that off, but again, that worked fine on my last PC. I have a suspicion that there is still a problem between the trainer and my PC, because running the game without the trainer lets me cast Ice Weapon without crashing. That might be just a coincidence though, and I haven't played the game without the trainer for more than a minute or two.

Have you got any other ideas?

Wulfbane  posted on Nov 26, 2009 1:08:09 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Wulfbane
Try using "Game Booster" that might help in eliminating your current issue with the game. I use it just before running my online & PC games. It kills all background applications not required for playing. You save on resources and get the benefit of enjoying the game.

BTW "Game Booster" is free.

MJALowe  posted on Nov 26, 2009 7:47:07 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to MJALowe
well....unless the beta software damaged the card...or the drivers or something else isn't playing nice with the OS, then there aren't any other possibilities i can think of...

assuming you ONLY crash when that one spell is cast then it IS the trainer....if you crash at ANY other time or WITHOUT the trainer then its something to do with the video card...most likly interaction between the drivers and the OS

i dont use windows 7 myself (im vista), and i also dont use the 64bit version (im at 32 bit), and the reason is all the bad things i hear about and have experienced (working on other computers) with x64 Vista

i also have had no reason to leave the trainer running once im done editing my character...usually i cheat in 1 attribute skill and spell point then save the game and open it in the toolset and just edit those numbers....go back into the game, and start applying all my points....using the level up function to get the level dependant things, and then leveling back down, saving the game and turning off the trainer

as far as attributes go, i usually set all mine to 50 so i can get any ability i want....then i edit the lucky ring to give +900 to all attributes instead of +1

edit: just thought of could also be that the install of the game got corrupted....if something corrupted tries to load it could cause a crash like that

[Edited by MJALowe, 11/26/2009 7:47:51 PM]

Rozonus  posted on Nov 27, 2009 4:58:58 AM - Report post

Send a message to Rozonus
I will try backing up my saved game data and reinstalling it to see if that helps.

I use the trainer for unlimited health and mana for my character and group so unfortunately I need to keep the traienr running.

Do you think that I could use the trainer/toolset to edit the health/stamina/mana pools of all characters to be very high, so I wouldn't need to constantly use the trainer? Perhaps I could raise the stats up into the thousands so it wouldn't matter how much damage I took or how much stamina/mana I used.

MJALowe  posted on Nov 27, 2009 2:15:04 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to MJALowe
the toolset can be used to edit stats, i recommend editing an item like the lucky ring, so that instead of +1 to all attributes its +900 to all attributes....the effect on health and mana is that you have over 4000, you can also copy the item so you have extras....with 900+ on all attributes you will one hit everything except yellow/orange/red mobs....and those will only require one or two extra hits

you could also ofcoarse edit the stat itself to be that high....but then you can't undo it at a moments notice if there is...say....a scripted fight that you are suppposed to take a while to win (like the final fight in the broken circle quest, if you win instantly and dont have the time to use a certain spell/item you side with the templars instead of the mages)

Rozonus  posted on Nov 27, 2009 2:22:19 PM - Report post

Send a message to Rozonus
I uninstalled/reinstalled the game, applied the 1.01b patch and it let me cast the Ice Weapon spell with the trainer running. Yay!

I had a really long session with no crashes, but to play it safe I was saving very often! It did eventually crash as it displayed the map/travel screen of the Fade sequence in the Mage tower. I had saved the game just before that so I will try it again soon to see if I can get past it. For now, I'll play something else for a while.

It could be that there is a hardware problem, but I'm not having any issues with other games. I know that's not proof of there being no hardware problems, but it's odd that it would only affect one game.

Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 3:47:41 PM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Game Review
Latest Trainer
Dragon Age: Origins Trainer
• Unlimited Health
• Mana
• Party Health
+ 22 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
1280 x 960
• 1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 1   Show All