Spore Message Board
Our Spore Trainer is now available and supports STEAM. Our Spore message board is available to provide feedback on our trainers or cheats.
Spore Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
report(s) file
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
Dual/Quad GPUs?
  • Current rank: 3 Stars. Next Rank at 4000 Posts.
    Send a message to AdmiralThrawn
    CRAHSYSTOR
    AdmiralThrawn posted on Sep 19, 2008 8:07:31 PM - Report post
     
    Does anyone know why Spore will not run one more than one GPU at a time? I have two 9800GX2 running quad-sli, and before I can play, I am told to disable dual-gpu mode on my cards. Why is this? Is there any workaround?
    /--\
    Keep Calm
    And
    Throw a blanket over it

    Ten minutes of entertainment, crammed into three hours.
  • Current rank: 2 Stars. Next Rank at 1000 Posts.
    Send a message to Euphoria
    RACING QUEEN
    Euphoria posted on Sep 19, 2008 8:10:33 PM - Report post
     
    I think it is better if you just run one of that cards.(dual SLI not quad)
    You will have enough performance for high settings and won't get more probs.
    Quad SLI is sometimes good but it make microlags and sometimes it runs even slower then dual SLI the same is to say to dual sli sometimes is 1 card faster than sli

    Just try with one GX2 (dual sli) if it work fine leave it if not make single card.

    >.<
  • Current rank: 3 Stars. Next Rank at 4000 Posts.
    Send a message to AdmiralThrawn
    CRAHSYSTOR
    AdmiralThrawn posted on Sep 19, 2008 8:14:24 PM - Report post
     
    The only problem I have with this is having to witch between single and multiple gpus when switching games. Sure, Spore runs fine on only one gpu, but some of my other games don't.

    I have tried with only one card, but it still wants dual-gpu mode to be disabled.
    /--\
    Keep Calm
    And
    Throw a blanket over it

    Ten minutes of entertainment, crammed into three hours.
  • Current rank: 2 Stars. Next Rank at 1000 Posts.
    Send a message to Euphoria
    RACING QUEEN
    Euphoria posted on Sep 19, 2008 9:31:14 PM - Report post
     
    No idea never had problems like that :P
    I played everytime with one GPU and when i played on my LCD (Full HD) i turned second one on. (got 2x 8800 GTX)


    >.<
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to dantheman1406
    ELITE
    dantheman1406 posted on Sep 19, 2008 9:39:35 PM - Report post
     
    I had the same problem with my Quad-SLI 9800 GX2's but found a site where you can download other divers for nivida cards. They aren't made by nivida, but they worked for me I'm using 177.98 driver.

    www.guru3d.com/
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to pyrion
    ELDER
    pyrion posted on Sep 20, 2008 4:21:43 AM - Report post
     
    The newest beta drivers fix this. 177.92

    It's kinda pointless though cuz the game has a hard framerate cap of 30FPS. I've tried it with both SLI (8800GT) and single-GPU with no difference in framerate.

    [Edited by pyrion, 9/20/2008 4:22:48 AM]
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:39:45 AM