LOGIN  .  SIGNUP   .  REWARDS   .  RC STORE   .  SUPPORT 
/ / / / ODD ISSUE WITH 1.03

Sins of a Solar Empire Discussion

Sins of a Solar Empire Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Odd issue with 1.03
 
DreadnoughtX  posted on Jun 25, 2008 6:25:05 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to DreadnoughtX
ELITE
I'm having an odd issue with 1.03 Trainer, it concerns mostly the 50000 Shields code.

To set up the scenario, I was playing a small random map game, I had all research complete and max fleet/Capital Ship capacity. I was raiding the Pirate base, and once all the ships were dead and I had control of the planet my ships stopped attacking. The turrets were no longer being destroyed and when the remnants of the Pirate Raiders came, my ships would not attack, I checked auto-attack and such but they wouldn't attack, I tried commanding them manually and they still wouldn't attack.

This occured after putting 50000 shields on these ships, which made me suspect the trainer. However, it could have easily been a glitch or some game mechanic I'm unaware of. Anyone with any knowledge of what caused the fleet to stop attacking, whether its a known bug or something done by the trainer, all help appreciated.

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 5:45:06 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Sins of a Solar Empire Trainer
• Unlimited Ships (Capital/Fleet Supply)
• Get Mega Credits
• Metal
+ 8 more options
  Show all Cheats & Trainers