LOGIN  .  SIGNUP   .  REWARDS   .  SUPPORT 
/ / / / SHIELDS AND ANTIMATTER WORK FOR ALL

Sins of a Solar Empire Discussion

Sins of a Solar Empire Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 2 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Shields and Antimatter work for all
 
Paladium  posted on Mar 02, 2008 3:16:15 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Paladium
ELITE
quote:
originally posted by M4K4V3LI

Yup same thing happened to me I read the doc activated it moused over one of my fleets turned it off then when they got into a battle with other ships after 5 min I notice the same amount of ships checked them and saw they had 5000 shields FTW? also pirates on another planet were 5000 shields then i went to the drain shields and moused over the unit by my planet and they started blowing up then i noticed mine were too checked mine and lo and behold my shields were drained

Same here. When its on, no matter if its existing ships or new ones that show up from the enemy minutes later, everyone has the max settings. Also wondering about the number of pirates that show up (single player, small scenerio). Talk about overkill. Different issue though...


Update: I figured it out. Boy, you have to be very careful when using these features. You can be selecting ships or planetary objects and suddenly another race or pirate will show up, your panel jerks upward, and suddenly your enhancing the enemy ships. Would not recommend using this in combat situations either!

[Edited by Paladium, 3/7/2008 5:47:46 PM]

 
xtiger  posted on Mar 04, 2008 11:14:37 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to xtiger
ELITE
Same thing is happening with me. I went back to make sure I wasn't doing anything that was mentioned in previous posts and still have the shield or hulls go to max on all vessels in game (enemy or friendly) ditto with trying to nerf the shields of hull. It happens the instant you selected numpad 4 (or whatever) and regardless of whether you have a ship selected or not. Been very careful to not mouse over the enemy and turn the shield/hull off after I activate it.

Running version 1.02 and the appropriate trainer as well. Windows Vista Home Premium (32 bit). I'll give it a try in compatibility mode (xp sp2) in a bit as well as running it as administrator and will post if anything different happens.

 
SiMcarD78  posted on Mar 18, 2008 2:06:13 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to SiMcarD78
ELITE
Same problem here. I have tried many times but it applies the cheats to ALL ships.
 
frosty2007  posted on Mar 19, 2008 1:23:37 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to frosty2007
VETERAN
Well ive tested this over and over and I activate my ships then turn it off and they enemy dont get the same thing for version 1.03. Gotta love the unfair mode as well
 
Caliber  posted on Mar 19, 2008 6:26:55 AM - Report post

Founder
Send a message to Caliber
FOUNDER
if you scroll over the ships themselves or over the icons to the left of the screen the option will affect whatever ships/icons you scroll over while the option is activated.

best,
Cal

 
frosty2007  posted on Mar 20, 2008 6:50:49 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to frosty2007
VETERAN
That is correct, and if you turn it off ( deactivate ) it doesnt affect anything, I cant understand what seems to be the problem here, maybe just not quite understanding how the trainer is working.
 
Helshad  posted on Mar 21, 2008 2:50:52 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Helshad
ELITE
I have to agree... its pretty straight forward... Enable... pinpoint YOUR ships... disable... thats it..

Dont point on planets and stuff... works like intended... I have a lot of fun with this... hehehe

 
JanSolo  posted on Mar 22, 2008 9:59:48 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to JanSolo
ELITE
I am having an even more bizarre issue.

1. I have enabled the trainer but never enabled the mega hull, mega shields or mega antimatter options. Yet, when my ships are constructed, they automatically have these options enabled.
2. So I'm living with this issue, go to battle with some pirates and notice they have 50,000 hull. I only click on the pirates, select to damage hull and then suddenly they have 2 hull as expected, but they cannot be destroyed no matter how many ships I have hitting them. In fact, no matter what, NO ONE is taking any damage to their shields or hulls no matter how many times they are being hit by 20 - 30 ships. All ships sit there with 2 hull, beating on each other with no one dying.

I absolutely think there is something going on with this trainer and it has proven to be a bit frustrating. I've tried following the tips everyone has given here but it has not worked out.

Edit: I've figured out why things were starting out with the high hull, shields, etc. Now, I have to figure out why I cannot easily select which of my ships get the bonuses.

[Edited by JanSolo, 3/22/2008 10:12:02 AM]

Page 2 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 9:03:13 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Sins of a Solar Empire Trainer
• Unlimited Ships (Capital/Fleet Supply)
• Get Mega Credits
• Metal
+ 8 more options
  Show all Cheats & Trainers