LOGIN  .  SIGNUP   .  REWARDS   .  SUPPORT 
/ / / / TRAINER FOR 3260, CRASHING

Supreme Commander Discussion

Supreme Commander Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Trainer for 3260, Crashing
 
kbernstar  posted on Oct 04, 2007 8:56:20 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to kbernstar
ELITE
Just installed SupCom with the 3260 patch. Using Vista-64. Tried the trainer and it is actually impossible to play with the trainer. Trying to start a campaign, it won't even finish the In Transit load screen, just crashes and I have to CtrlAltDel end task on SupCom.

Turned off my AVG. Disabled the UAC but still tried the Run as Administrator anyway. I have a legal copy of the game but didn't try the cracked version since GCW didnt have a 3260 noDVD patch.

I tried both starting the trainer first or the game first. If I start the game first and get the campaign map to load, the second I start the trainer results in a crash. Tried compatibility mode because of the Vista 64. Also placed the trainer in it's own folder, in the game folder, and tried one on the desktop.

The crash is a c000005 in MohoEngine.dll. Only happens if I try the trainer. I played the game for a couple hours without any problems without the trainer. I even spammed the spawn unit cheat to push the memory usage past the 3gig point to see if it had to do with that, but no such luck.

Also tried the crash fixes from the GPG forums with the 3G patch and the Multi core program

[Edited by kbernstar, 10/4/2007 9:00:08 PM]

[Edited by kbernstar, 10/4/2007 9:02:17 PM]

 
PWizard  posted on Oct 04, 2007 9:12:07 PM - Report post

Founder
Send a message to PWizard
FOUNDER
Did you try running trainer and/or game in compatibility mode as well as Admin? None of our trainers are written or designed for 64-bit operating systems. Many people have had success with them while others have not. So, no guarantees that it will work properly in that environment. Compatibility mode is probably your best chance at getting them to work though.
 
komugi  posted on Oct 06, 2007 2:08:00 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to komugi
ELITE
Crashing for me too. I'm using 32-bit WinXP though.
 
addict156  posted on Oct 07, 2007 4:17:12 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to addict156
ELITE
Same problem here.

Game runs fine if trainer is not running, as soon as i start the trainer the game crashes.
Running Vista home premium 32 bit.
4GB mem, latest drivers for nvidea 8800GTX (Forceware 163.69)

Things i tried:
*Run in comp mode (XP, Windows 2000, Windows 98)
*With admin rights (Game won't even start at all).
*Without admin rights (Game starts but crashes as soon as map should start)

Nothing happens, game keeps crashing as soon as the map should start.

without trainer everything is working perfect.
So my guess is that the trainer itself is causing the problem here.

Little extra info :

Name of problem accurance:APPCRASH
Name of program:SupremeCommander.exe
Version of program:1.0.0.1
Timestamp of program:46f9f71d
Name of faultmodule:MohoEngine.dll
Version of faultmodule:1.0.0.1
Timestamp of faultmodule:46f9f6ef
Exceptioncode:c0000005
Exceptionmarge:00336e45
Version of Operating system:6.0.6000.2.0.0.768.3
Country ID:1043 (Netherlands)
Addon information 1:6f69
Addon information 2:6cdc1795a950c9927e92433f9c45d50a
Addon information 3:8b3a
Addon information 4:f612f2584860c490dd1c6fda3a078b41

[Edited by addict156, 10/7/2007 4:24:08 AM]

 
PWizard  posted on Oct 07, 2007 4:25:34 AM - Report post

Founder
Send a message to PWizard
FOUNDER
Try running game, alt+tab, right-click Run as Administrator on the trainer. Alt+tab back to game. See if that works. Also, if you're using Steam or D2D versions of the game, this might also be your issue.

We'll be releasing a trainer soon for v3269 (and also the expansion pack) so you can try that version as well.

 
addict156  posted on Oct 07, 2007 4:28:50 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to addict156
ELITE
i'm soooooooo stupid.. i'm running the 3260 trainer on the v3269 of the game.

Think i wasn't fully awake yet.. previous post can be deleted

[Edited by addict156, 10/7/2007 4:31:50 AM]

 
redfoxert  posted on Oct 07, 2007 9:09:11 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to redfoxert
ELITE
When can we see an updated version of the trainer for this new SupCom version?
 
PWizard  posted on Oct 08, 2007 3:45:11 AM - Report post

Founder
Send a message to PWizard
FOUNDER
very soon
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:46:14 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Supreme Commander Trainer
• Instant Build
• Uber Troops
• Increase Actual/Maximum Energy
+ 3 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
• 1280 x 960
• 1280 x 1024
1600 x 1200
• 1920 x 1200
Wallpaper #1 of 7   Show All