Feedback, Complaints or Problems

Page 1 of 1
Signup or Login to Post
Old Trainers
  • Premium Plus
    Send a message to GroguTheWise
    APOSTLE
    GroguTheWise posted on Apr 28, 2020 7:39:58 AM - Report post
     
    I just got a new rig, updated all the net code stuff newer trainers need, went to play Skyrim, Fallout, Witcher 3, nope.. No Dice, the Trainers load, show options then vanishes, I do have the trainer folder on my A/V whitelist, I am not a rookie when it comes to troubleshooting these trainers, it's just sad that the old trainers need to be upgraded just to be able to load properly. Just made sure I had the 32 bit and 64 bit varients yup. I do.. Any chance the older trainers could be upgraded to x64?? Fallout 4,skyrim,witcher 3 aren't that old.. lol
    If you want to know my Social media & console usernames send me a DM.
  • Trainer Maker
    Send a message to 0x90
    STAFF
    0x90 posted on Apr 28, 2020 9:48:18 AM - Report post
     
    Downloaded latest trainer from here www.cheathappens.com/19517-PC-Witcher-3-The-Wild-Hunt-trainer and successfully ran it on Windows 10 64bit.

    These trainers do not have any dependencies and they do run on 64bit without any issues. You havent said what your AV is but as of now my only guess is that it has something to do with it since these trainers aren't signed unlike our newest trainers.
  • Premium Plus
    Send a message to GroguTheWise
    APOSTLE
    GroguTheWise posted on May 06, 2020 4:18:10 PM - Report post
     
    quote:
    originally posted by 0x90

    Downloaded latest trainer from here www.cheathappens.com/19517-PC-Witcher-3-The-Wild-Hunt-trainer and successfully ran it on Windows 10 64bit.

    These trainers do not have any dependencies and they do run on 64bit without any issues. You havent said what your AV is but as of now my only guess is that it has something to do with it since these trainers aren't signed unlike our newest trainers.

    Not sure what happened but now the trainer works fine... IDK. I did just recently remove some hidden bloatware AV software it took 3 reboots to get rid of. Maybe that was doing something? as for what AV I do normally use, Windows AV. I also have used Charter ISP AV software in the past on my old rig.

    If you want to know my Social media & console usernames send me a DM.
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 5:16:45 PM