Tom Clancy´s Ghost Recon: Wildlands Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Tom Clancy´s Ghost Recon: Wildlands Trainer is now available for version 4792145+ (OFFLINE) and supports STEAM, UPLAY. Our Tom Clancy´s Ghost Recon: Wildlands message board is available to provide feedback on our trainers or cheats.
Tom Clancy´s Ghost Recon: Wildlands Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
  I can't launch the game anymore
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to kijokobodo27
    ELDER
    kijokobodo27 posted on Nov 13, 2017 12:52:41 PM - Report post
     
    So i misread the "trainer guides" i thought it just need to be offline all the time.

    So anyway, i launched the trainer (online)
    (i didnt press anything for the trainer yet at this moment)

    then i launch the steam + uplay (online) and start the game (online)

    then... Right after the game launch, i disconnected my internet cable

    So, no matter what happen right now i am offline.

    (no, i haven't press anything for the trainer, it just run in the background)

    anyway, i reached my main menu (it said "error uplay server bla bla bla" , so its good right?)

    Then... i did my mistake, i didnt press F1 (to activate) the trainer on the main menu, but inside the game (offline)

    Suddenly everything crashed

    I tried it again, nope... nothing..

    Whenever i press play on steam / uplay, it said "running", then "sync your save", then nothing... it just wont run the game anymore

    i tried everything
    I deleted the cheat, i started the game online, offline, uplay only

    i tried repairing the easy anti cheat, reinstaling the EAC... same thing happened

    it wont run anymore

    I tried reinstal the game... nope nothing..

    Am i getting banned?

    But how? when the "crash" happened i was offline, my internet was plugged off.

    And the next time i tried it again, i didn't use the cheat (i deleted it)
    but nothing, it wont run.

    Any helps?

    (I tried compability mode, run as admin... nothing)
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Nov 13, 2017 2:02:15 PM - Report post
     
    No idea, this trainer is retired and no longer supported for this very reason.
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:08:58 AM