Feedback, Complaints or Problems

Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Suddenly trainers not starting
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to griZZay
    ELITE
    griZZay posted on May 22, 2016 8:51:21 AM - Report post
     
    Ok, so, before everyone jumps on the "did you follow the trouble shooting" train, let me soothe your ruffled feathers. Ive been using trainers from this site for many, many years now. Never had a problem. When i double click on a trainer it would always start up for me. All pc settings have stayed the same, no changes. Ive used the trainers the same exact way, up to this point. I have done nothing different this time.

    Now for some reason, within the last two days or so, something has happened when i try and start a trainer. I click on "Doom" trainer and nothing happens. So i tried a couple more trainers i have on my desktop, SAME ISSUE. Now, out of the 5 trainers i currently have on my desktop, only one of them actually starts and that one is "Sol064bit-Plus8-Trainer". Thats the only one that actually starts. I started digging into this problem simply because i try and keep my pc in good running order. i dont like it when programs dont work correctly. i started taskmanager and noticed when i click on the trainers that dont start up i notice "COM Surrogate" (sometimes two of the same process) pop up on taskmanager, then goes away after a couple seconds. Def seems to be correlated with the trainers not working.

    Any thoughts on wtf is/has happened? Im at a loss here. I have no idea what cause the trainers from not starting. The only two changes thats maybe effected them is i updated nvidia gfx driver. Looking into the nvidia driver now.
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on May 22, 2016 9:42:39 AM - Report post
     
    Do a system restore back to point when they were working. Check event viewer for any crash related info. Your security product could have updated which is now blocking them.
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to SadE54
    ELITE
    SadE54 posted on May 22, 2016 1:43:43 PM - Report post
     
    It's relly strange because I have exactly the same problem since yesterday.
    I guess there's some of server auth access to validate the trainers for a specific accound , and there's must be some problem with it ... 🤔
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on May 22, 2016 2:13:05 PM - Report post
     
    No idea. I can tell you that we authenticate over 100,000 trainers per day. If there was a server issue, there would be thousands of people complaining, not just two.

    [Edited by PWizard, 5/22/2016 2:13:14 PM]
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Rel82meboo1
    ELDER
    Rel82meboo1 posted on May 23, 2016 4:42:35 PM - Report post
     
    quote:
    originally posted by griZZay

    Ok, so, before everyone jumps on the "did you follow the trouble shooting" train, let me soothe your ruffled feathers. Ive been using trainers from this site for many, many years now. Never had a problem. When i double click on a trainer it would always start up for me. All pc settings have stayed the same, no changes. Ive used the trainers the same exact way, up to this point. I have done nothing different this time.

    Now for some reason, within the last two days or so, something has happened when i try and start a trainer. I click on "Doom" trainer and nothing happens. So i tried a couple more trainers i have on my desktop, SAME ISSUE. Now, out of the 5 trainers i currently have on my desktop, only one of them actually starts and that one is "Sol064bit-Plus8-Trainer". Thats the only one that actually starts. I started digging into this problem simply because i try and keep my pc in good running order. i dont like it when programs dont work correctly. i started taskmanager and noticed when i click on the trainers that dont start up i notice "COM Surrogate" (sometimes two of the same process) pop up on taskmanager, then goes away after a couple seconds. Def seems to be correlated with the trainers not working.

    Any thoughts on wtf is/has happened? Im at a loss here. I have no idea what cause the trainers from not starting. The only two changes thats maybe effected them is i updated nvidia gfx driver. Looking into the nvidia driver now.

    since installing the doom trainer I am having the same issue so now its 3 people. I have done a system restore as well. I even did a new install of windows 10 again..same issue. now to get the trainers to work I have to install them as new every time i use them...please help with this issue.

  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on May 23, 2016 4:48:47 PM - Report post
     
    www.cheathappens.com/show_board2.asp?headID=129847&titleID=13673
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Kesslan
    ELITE
    Kesslan posted on May 23, 2016 9:38:15 PM - Report post
     
    I'm still having similar problems myself though I only noticed when I tried using the doom trainer because I hadn't used one in a while, or so I imagine. The thread I was going to respond to/started got locked. So far I've managed to get it to work using an offline key but I still can't get the trainers to actually authenticate online for some reason. Windows defender isn't active, don't have AV installed etc etc etc. So far it's only affecting the trainers from Cheat Happens and I'm starting to wonder if it's my ISP. Anyone else having the issues using Telus in Canada?

    Using the offline key also brought up an odd issue for DOOM, or it could just be the trainer or DOOM itself. Either I get sound for the trainer, but not for DOOM, or I get sound for DOOM but not the trainer. The trainer however does work with the offline key just fine, it's just some weird sound issue. I'm wondering if it's related to the authentication problems some how? I'm honestly baffled at this point.

    [Edited by Kesslan, 5/23/2016 9:40:32 PM]
  • Premium Plus
    Send a message to B4Marc
    BLANDUS COR
    B4Marc posted on May 23, 2016 11:00:12 PM - Report post
     
    I've been using Microsoft Security Essentials, in the Settings tab I found "Excluded files and locations", created a folder on the desktop, named it "Games", white-listed it in "Excluded files and locations". New trainers get unzipped under "Games" in their own folder of the game's name and version
    Freedom is doing what we enjoy, happiness is enjoying what we do.

    La liberté c'est faire ce que l'on aime, le bonheur c'est aimer ce que l'on fait.


    Happy pc gamer
    Joyeux pc luron
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 11:14:45 PM