Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  Failure Loading The Trainer.
Sithtiger  posted on Apr 29, 2016 1:02:43 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Sithtiger
So I get this error on ANY trainer I try to load. "Trainer Failure" "Failure loading the trainer. Your tempfolder must allow execution. (Check your anti virus)" In this example it's the trainer for Company of Heroes 2 + British Forces. I don't have any viruses. I've tried Kaspersky, BitDefender, Avira, AVG....etc...you name it. I've also tried all Adaware, Spyware and Malware blockers. I've also disabled them all too.

The thing is the last time I tried a trainer was back when I was using Windows 8 and they all worked great, so I'm wondering if this is a Windows 10 thing. I'm using a legally activated Windows 10 Home as well. I just don't get it. Does Windows 10 have a built in feature to block all trainers? Some sort of hardcoded antivirus built into it that can't be disabled? I've even added exceptions to the trainers and that makes no difference. I've tried different trainers too of course. I've tried all compatibility boxes too to no avail like running as admin. Any ideas?? Thanks in advance!

File Attached
Mooboy2000  posted on Apr 29, 2016 2:41:29 AM - Report post

Premium Plus
Send a message to Mooboy2000
Not sure why you are having this issue, I have Win10 and have no problem running them. Windows defender does have the ability to disable it completely... can't remember offhand how to do it right now, but I know it took just a tiny bit of tinkering when I had an issue with one trainer in particular (still can't use/download it unless defender is shut off).

Where are you downloading and extracting your zips to? I've heard some have an issue depending on whether they are on an external drive, (never had that issue either). Some computers just like to frustrate us I guess.

Sithtiger  posted on Apr 29, 2016 5:03:12 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Sithtiger
Thanks for replying Mooboy, I couldn't remember if I had disabled it or not but turns out I did. I don't know what's causing it, but I did remove some anti-malware apps that...well at least one that was apparently a trial but when it ended it only detected stuff but didn't remove it and one of things it saw was a trainer, so a false positive. I get past that error and it said I need to update my cheat engine, but now that same old message is back. It must have something to do with an antivirus or anti-spyware or something or else I don't think it would give that message. Like I said before I don't have any viruses so it's something else.


I've got it working now. I tried this as I was typing the reply. I swear I did this before, in fact it's the first thing I do when something isn't working. Anyway I clicked run as admin and it worked. I must have done that 100 times. I would select it in compatibility mode so it was checked and I would constantly check and uncheck other items in compat mode. Maybe it was a combo of things. Anyway, it's working now. Sigh...I feel stupid, but then I've added and deleted the file many times trying to get it work and maybe I forgot to click that again after another issue was affected it as well. Well, whatever it works now. Thanks for the suggestion because it let to it working!

Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 5:58:41 PM