Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
No Sound from trainer
bob_person  posted on Mar 07, 2016 10:41:57 PM - Report post

Premium Plus
Send a message to bob_person
Forgive me if this has been already posted but I have run into a weird problem. When I use a trainer I get no sound. Here is the weird part; the trainer is working though! Alt-tabbing to the trainer reveals that games are found and pressing the hotkeys sometimes works (more on this below). When I check the windows audio mixer I don't see the trainer listed, although I'm not sure it would show up there anyway. I am running the trainers as admin and have tried rebooting several times to see if that might help but to no avail. The reason I write this is because I just got a new laptop. This one, instead of a normal numpad, has a weird alternative (MSI GT80 Titan for those wondering). While pressing the "buttons" sometimes works, they seem to be intermittent. This means I am often left guessing as to whether a critical cheat has been activated or not. Thanks in advance to anyone who can help me.
0x90  posted on Mar 07, 2016 11:16:38 PM - Report post

Trainer Maker
Send a message to 0x90
In the windows mixer appear every software which audio has played (and only after that). Can you say which trainer you got problems with?
bob_person  posted on Mar 07, 2016 11:22:07 PM - Report post

Premium Plus
Send a message to bob_person
I have tried two so far : "Black Ops III" and "South Park: The Stick of truth".
Edit: Just tried "Wolfenstein: Old Blood". Same result-trainer works but no sound.

[Edited by bob_person, 3/7/2016 11:28:13 PM]

rbonati  posted on Dec 22, 2016 5:33:18 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to rbonati
I have the same troubles with the trainers; most of them doesn't make sound.
I see that, after lots of months the CH gurus haven't responded ...
I think I've found a solution ...
We have in common the MSI hardware.
I have a MSI Nightblade MI2 with i7 processor, and this is the problem.
The audio produces by the trainer are small *.ogg files inside the standard Windows temporary folder (TEMP) that simply say "activated" or "deactivated"; if you have the exceptions for these files and this folder in your Antivirus, the trainer should work.
I also suppose you can play the .ogg files with an audio player (like Winamp) and then you have the Audio Codec installed.
The MSI hardware uses an Audio utility called NAHIMIC that manipulates the audio e probably affects it.
The solution I've found is to completely remove the NAHIMIC utility from the PC; simply killing the Nahimic process may not work because its drivers are still active.
If you feel the lack of it, you can access the MSI site and download the last version of this utility for your specific hardware (MSI GT80) and reinstall it.
Hoping to be helpful.
Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:17:41 AM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Important Board Topics
Trending Topics