Final Fantasy XIII-2 Message Board  STATUS: ACTIVE - Trainers are still being considered and updated for this title as patches are released. There is no guarantee that a trainer can be made or updated but it will be reviewed by our staff.

Our Final Fantasy XIII-2 Trainer is now available for version 02.10.2019 and supports STEAM. Our Final Fantasy XIII-2 message board is available to provide feedback on our trainers or cheats.
Final Fantasy XIII-2 Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
1 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 5 of 10   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  Final Fantasy XIII-2 Trainer
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to ronaldcgr
    CATDADDY
    ronaldcgr posted on Dec 15, 2014 8:52:45 PM - Report post
     
    I was wondering the same thing. I never had any issues with the prior versions and don't see any more options. As long as it works I'm not really concerned but of course curiosity is always something nagging the back of my brain.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Moogabe
    CHEATMASTER
    Moogabe posted on Dec 16, 2014 2:37:28 AM - Report post
     
    I can't sell my accessories when i used the Mega Item option, any chance you can add a decrease item amount option?

    i.imgur.com/vE0Y5bM.jpg

    I also got some corruption when saving and reloading, i think a similar thing happened in FF13

    [Edited by Moogabe, 12/16/2014 2:42:52 AM]
  • Current rank: 3.5 Stars. Next Rank at 8000 Posts.
    Send a message to DABhand
    AUTHOR
    DABhand posted on Dec 16, 2014 3:58:47 AM - Report post
     
    Did you leave the option on when you tried to sell?
    Oh and Don't forget some tuts on ASM and defeating DMA

    Clicky Here for them
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Moogabe
    CHEATMASTER
    Moogabe posted on Dec 16, 2014 4:21:41 AM - Report post
     
    enabled once, turned off to sell

    couldn't sell
  • Current rank: 2 Stars. Next Rank at 1000 Posts.
    Send a message to LordJB
    ELITE
    LordJB posted on Dec 16, 2014 8:20:10 AM - Report post
     
    I don't think accessories can be stacked so the game might be confused when it detects ~99 of the same accessory taking up a single slot instead of 99 separate slots.

    I have not used the option but I would avoid using it for accessories and other equipment.
    (Meaning it would probably be best to only enable it for items that stack such as potions and those items in that category and crafting materials.)

    Of course if it turns everything into your inventory to ~99 without you first choosing which category to use it on then that's a problem.
    (But I assume you enable it and open a category and then turn the option off and re-check and everything in that item category will now be x99 instead.)
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to Saucermote
    ELITE
    Saucermote posted on Dec 16, 2014 9:37:07 AM - Report post
     
    For mega items, it is probably your best bet to just go into the menu find the type of items you want, turn it on, hover over those, then turn it off. That isn't the type of option that it is generally good to leave on in these console ports, there is always a possibility that one of the key or special items will not allow your game to continue if you can't collect it.

    I can't remember if we ran into that with the save game editor on this specific game on the 360, but I would still be careful. (There have been requests put in to support the pc version, but I haven't heard anything on that yet)

    As far as the updated trainer, my guess would be that they got further in the game and updated the trainer to work better with the monster companions or something along those lines. But I agree, I'm one of those people that reads the change.log every time one of my programs wants to update.
    Do what thou wilt shall be the whole of the law.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Wulff89
    ELITE
    Wulff89 posted on Dec 17, 2014 7:38:42 AM - Report post
     
    Found a bug with current trainer(dec 17). After activate the trainer (f1) then go to sunleth waterscape 300 AF, it will cause infinite loading. After force quit the game (alt f4), then back in, It just gave me black screen when continue. I was able to fix it by uncheck cloud sync, start and quit the game (had no continue option), turn cloud back on, start w/o trainer so the lvl loads.

    I also tried local saves, by copying save files from steam to local location. And turn off cloud. The same thing happens, and I was able to fix it the similar way. By cutting the saves out, start then quit, then cut the saves back.

    It's a very strange problem, and I'm sure it's the trainer. I was able to complete few quests problem-free there without trainer.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to ryan0991
    ELITE
    ryan0991 posted on Dec 18, 2014 3:11:51 PM - Report post
     
    So apparently the missing DLC costumes and weapons are actually still in the game's files and can be re-enabled. Anyone here willing to take a crack at it?
Page 5 of 10   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:10:14 PM