General Discussions

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Trainers not turning on/running
PanzerWolf1  posted on May 09, 2014 6:32:45 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to PanzerWolf1
I have been using the trainers on this sever for a while now and this is the first time i have tried to use one and it didnt turn on. I used the same one the day before and not it isnt activating when the F1 key is pressed. anyone have any suggestions or idea whats going on? Firewall and AV werent effecting it prior to this point and I tried turning them off to check but nothing.
PWizard  posted on May 09, 2014 6:45:34 AM - Report post

Send a message to PWizard
reboot, turn on f-lock, use system restore, etc
LudicrusLeon  posted on May 09, 2014 4:05:44 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to LudicrusLeon
Might need to add the trainer to the firewall and antivirus program's exception lists? I did this to see if it was the firewall or AV blocking the trainer's access so it could not verify and turn on for me. Once I added it to these lists it ran fine.

Since then I figured out that the code tool was the best way to go since I only play single player offline games. You could try that tool as well. Instructions for this should listed near the bottom of the trainer text file.

Good luck! Hope this helps!

Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 11:25:30 PM