Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  DXHR Trainer activation issue?
ateatree_old  posted on Jan 15, 2012 9:05:47 AM - Report post

Send a message to ateatree_old
Strangest thing. I've been able to use the Cheat Happens trainer for Deus Ex: Human Revolution - really recently, even (they're definitely matching versions, meant for the latest revision available on Steam.)

When I tried to boot things up today, pressing F1 wasn't have the same effect it usually does. I loaded a save and pressed a few more times, and instead of hearing the normal "activated", I was instead met with "ActivActivActivActivActivActivActivActivActivActivActivActiv..." and so on without end. Yeah, without end as in, it was still yelling after I shut down the game.

Here's been my troubleshooting so far:
Checked that the game hadn't updated (so as far as I know the game and trainer are matching versions.)
I was able to 'activate' the trainer - and therefore cause this glitch - both in the menu and in the game. The trainer only began to activate when I HELD the F1 key, which was unusual in my experience.

I'd further postulate that it might have something to do with the 'ad' roll in the bottom corner of the trainer, because when I come back to interact with the trainer, that area has just turned white and doesn't load new ads, and the trainer itself needs several seconds before it responds to any user interactions (i.e. clicking on the 'X' in the corner.) Could just be a result of the trainer messing up because of something else, though - I don't pretend to really know.

So far I've restarted Steam and re-downloaded the trainer (neither of which did anything), and I've attempted to load trainers for other games (all of which worked normally.) I'm gonna try restarting my computer and maybe one or two other things too. Just posting this report wondering if anyone else is having this issue. I'll make sure to update this if anything I do causes a change in the issue.

Thanks for your time!

[Edited by ateatree, 1/15/2012 9:07:43 AM]

[Edited by ateatree, 1/15/2012 9:08:04 AM]

PWizard  posted on Jan 15, 2012 12:41:23 PM - Report post

Send a message to PWizard
disable/uninstall all AV, firewall and other security software. right click run as admin on trainer. connect PC directly to internet, bypassing any router.

something on your PC or network updated and is now interfering with the trainer.

ateatree_old  posted on Jan 15, 2012 1:13:14 PM - Report post

Send a message to ateatree_old
Alright, I'll give all of these a try, thanks.

Any idea why it would just be the trainer for the one game and not all CH trainers, though? I'm curious about that.

EDIT: Deleting most of the Steam blob and setting files seems to have alleviated the issue. Hopefully this doesn't occur again; I'll just chalk this up with a number of other issues I've been having with Steam lately.

[Edited by ateatree, 1/15/2012 1:18:28 PM]

Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:56:23 AM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Important Board Topics
Trending Topics