Elder Scrolls 5: Skyrim Message Board
Our Elder Scrolls 5: Skyrim Trainer is now available and supports STEAM. Our Elder Scrolls 5: Skyrim message board is available to provide feedback on our trainers or cheats.
Elder Scrolls 5: Skyrim Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 53 of 81   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
  The Elder Scrolls 5: Skyrim Trainer
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Mar 26, 2012 1:12:04 PM - Report post
     
    we added the new fixes to the 1.5.24.x trainer. re-download. of course they will probably patch the ****ing game again in 10 minutes with an all new version that will **** up even more stuff.
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com

    Facebook . Vimeo . YouTube
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to omegand
    ELITE
    omegand posted on Mar 26, 2012 2:08:14 PM - Report post
     
    I think you hit the mark PWizard. I crash as soon as entering the Items screen with the new Trainer. This game has had more patches than a highway in New York....Keep us posted and many thanks for the toil and trouble
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to JustSomeGuy
    ELITE
    JustSomeGuy posted on Mar 26, 2012 11:39:12 PM - Report post
     
    Yeah... I suspected this would happen. 1524 was kinda clunky with a lot of mods. I don't know what they are fixing really. Now they roll out 1526, then roll it back, then what... roll it out again? One thing I loved about Dead Island was that it would proudly announce what version was running in the startup screens. I wish others would take a clue from that so we could all know what the heck we are doing when we start a game.

    Heck... I don't even know where to look for the current version of Skyrim. Steam uses a launcher of its own using a "game number" and Bethesda does not put a version number in the splash screens of the game. Some put version numbers in the .ini files, but not Skyrim. So where do I look?

    What the heck version of the trainer am I supposed to use TODAY?


    This is what I got from Nexus:
    QUOTE

    BUG FIXES
    Fixed issue with frequency of first person kill cameras
    Underwater effects now display properly
    Fixed crash when loading certain plugins
    Fixed issue where sun would not appear properly after fast travel

    Note: As we recently said in the latest Bethesda Podcast, the latest Creation Kit update resolves reported issues with navmeshing. Recently we’ve discovered a change made to 1.5’s executable for support of the navmesh fix caused CTDs for users loading mods. As a result, we’ve removed the executable change in this beta update.

    If you’re experiencing CTDs as a result of Tuesday’s 1.5 release, we recommend opting into the 1.5.26 Beta Update. And for the navmesh fix, the team is currently investigating the issue.

    So I guess it's 1526 today.

    [Edited by JustSomeGuy, 3/26/2012 11:47:13 PM]

    Ok... found it! TESV.exe properties will show the version number... sheesh!

    [Edited by JustSomeGuy, 3/26/2012 11:55:02 PM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to cluster4ever
    ELITE
    cluster4ever posted on Mar 27, 2012 8:20:01 AM - Report post
     
    1.5.24 work just well now,i could even run as a werewolf,never could that before, good job !
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to nick_bang
    ELITE
    nick_bang posted on Mar 29, 2012 12:03:22 PM - Report post
     
    hot d... it seems that it has been patched, updated or something ... again
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to omegand
    ELITE
    omegand posted on Mar 29, 2012 12:13:33 PM - Report post
     
    Yes, the 1.5.24 Trainer now works...Yepeee! Question guys, I am using Nexus Mods and the Inventory mod is looking to the current SKSE. I loaded it and ran using the SKSE loader and all is good. I run the game with the Trainer and CRASH. Game locks up. What am I doing something wrong here? Any help much appreciated.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to omegand
    ELITE
    omegand posted on Mar 29, 2012 12:34:02 PM - Report post
     
    Ok, disregard last post. I wasn't using my Noggin. Had to go to the .26 build instead of the .24. All ok.....
  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to JustSomeGuy
    ELITE
    JustSomeGuy posted on Mar 29, 2012 11:05:27 PM - Report post
     
    Well... the game updated again a couple of hours ago, so is the 1526 Trainer posted 3/26 still viable for this release version of the beta 1526 I wrote about a couple of days ago?

    The only reason I am asking first is that I noticed that on the last update from Bethesda/Steam, strange NPC behavior would happen if there was a small incompatibility, and they would walk away from their assigned locations to parts unknown, so to speak. I don't want to lose my potential followers again.
Page 53 of 81   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 10:59:33 AM