General Discussions

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Computer Issue
Unbreakable  posted on Sep 12, 2011 11:54:07 AM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to Unbreakable
Hello CHU community.

I know that there are many users on here that are tech savvy, whether that be just for gaming rigs, or for computers in general.

I have a brand new lenovo v570 that I purchased last Tuesday (Sept 6th). I am running Windows 7 Professional, 64bit. I need it for school (I am taking Computer Programming).

My knowledge of computers is only so much right now.

My computer would freeze at the "Please Wait..." screen after Windows loads. Even after rebooting I could not get passed that screen. I called Lenovo Support, and I am able to sign in now. I looked it up, and apparently the Fingerprint Scanner software is to blame, so I uninstalled it, and have reinstalled the new software from the Lenovo website (this information is just a backstory..)

My problem right now, is that I am unable to use USB drives. If I go to "Computer" it will show that the device is connected, and it has a letter assigned to it. If I double click on it, it says "Location is not available. G:\ is not accessible. Access is denied".

I have a wireless mouse (Logitech M505), and the wireless USB thing I plug into the computer has no issue in any USB port.

I would also like to point out that I have attempted changing the drive letter assigned to USBs, and it had no effect.

Also, I have full access to the USBs if I run the computer in Safe Mode.

Any help would be greatly appreciated, as I will require from time to time to use a USB, and I wouldn't like to always have to use it in Safe Mode.

Neo7  posted on Sep 12, 2011 1:47:04 PM - Report post

Send a message to Neo7
If you don't even use your fingerprint to login, you can just leave it uninstalled as it's just optional software.

Have you tried reformatting the USB drive after pulling the data off of it for backup? Does it show up in Computer Management? (Start Menu > Right Click 'My Computer' > Manage > Disk Management)

Unbreakable  posted on Sep 13, 2011 6:50:52 PM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to Unbreakable
It was showing up. I think the issue was that I have a program called "Port Locker" that requires me to enter a password before USB devices can be used. It had been disabled.

I restored my laptop to the restore point of Saturday, and uninstalled the Bioexcess software completely (the fingerprint scanner) and so far, so good.

Thank you for the help.

Diablo1exp  posted on Sep 22, 2011 2:40:34 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to Diablo1exp
Had the same problem on an HP laptop with the fingerprint reader software. I think the software need some work!!
Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 9:22:26 AM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Important Board Topics
Trending Topics