Dragon Age: Origins Message Board
Our Dragon Age: Origins Trainer is now available for version Patch #6 and supports STEAM. Our Dragon Age: Origins message board is available to provide feedback on our trainers or cheats.
Dragon Age: Origins Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Trainer for patch 1.05?
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to applemab
    ELITE
    applemab posted on Jul 18, 2011 5:13:51 PM - Report post
     
    I had to install patch 1.05 to fix a problem with "unauthorized" features. The patch works but no trainer works with Dragon Age: Origins v1.05.

    Anything I can do???

    Thanks,

    Bob
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Jul 18, 2011 5:34:08 PM - Report post
     
    send us a copy of the 1.05 exe or a link to the patch.
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com

    Facebook . Vimeo . YouTube
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to applemab
    ELITE
    applemab posted on Jul 19, 2011 7:47:59 AM - Report post
     
    the link is social.bioware.com/forum/1/topic/58/index/7866040
    thanks,
    Bob
  • Founder
    Send a message to PWizard
    FOUNDER
    PWizard posted on Jul 19, 2011 9:12:58 AM - Report post
     
    Sorry, but we don't make trainers for beta patches. Please let us know when the patch is final and we will update the trainer.
    Chris O'Rorke (chris@cheathappens.com)
    Co-Founder: Cheat Happens.com

    Facebook . Vimeo . YouTube
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to applemab
    ELITE
    applemab posted on Jul 19, 2011 4:52:32 PM - Report post
     
    they call it a Public beta patch - there will be no additional patches. you can treat it like any other patch. thanks. B
  • Premium Plus
    Send a message to baker1982
    ELITE
    baker1982 posted on Oct 01, 2011 6:57:09 AM - Report post
     
    I had the same problem, I installed beta patch 1.05.. than got my DLC authenticated, I than installed the 1.04 patch.. works like a charm for me now, no problems with authenticating Hope It helps you
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Wolfie82
    ELITE
    Wolfie82 posted on Oct 31, 2011 4:52:22 PM - Report post
     
    I just hit the same snag as applemab. I booted up DAO after a break for a month, and suddenly my DLC was "unauthorized". So after a bit of forum searching, I downloaded and installed the beta patch 1.05. This fixed the problem, but now no trainers will work, obviously. I tried the solution offered above, but if I reinstall patch 1.04 now, the DLC goes back to being "unauthorized". So this means that I have to rough it uncheating style, which after multiple playthroughs before getting the trainer in the first place, isn't really that appealing.

    That leaves me with two options: Either stop playing DAO, and go do something else, or ask the gods of trainermaking to please have pity on a forlorn gamersoul. I know the patch is a beta, but they only name it as such because it looks like the DLC problem doesn't affect everyone, and so not everyone needs it. As far as I can tell, the only issue the patch adresses is the DLC.

    So is there any way you can overlook the rule of not making trainers for beta patches in this particular instance? Any hope whatsoever? I wouldn't ask if it wasn't for my love of this awesome game.

    PS. This is not intended as a critique of your work here at cheathappens. I've been a faithful user for years, and that won't change regardless of the answer to this issue. I have the utmost respect and appreciation for you guys, and I won't hold it against you if the answer is no. But I am clinging to the hope that you can help...


    Yours,
    Wolf
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Rick_Terminal
    ELITE
    Rick_Terminal posted on Nov 24, 2011 7:49:24 AM - Report post
     
    Hmpth - I messed up my Steam install (or rather a bad mod did) and the subsequent reinstall from backup kicked off the patch to install - so as a Steam user I cannot 'backtrack' to 1.4.

    Even if this is a "public beta" I beleive there will be no more patches. Loads of people still play and love this game, so please release a 1.5 trainer!!

    (Also commenting just to show there is interest from your members, and it is not a waste of time!)

    Cheers guys
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:35:19 PM