Call of Duty: Black Ops Message Board
Our Call of Duty: Black Ops Trainer is now available and supports STEAM. Our Call of Duty: Black Ops message board is available to provide feedback on our trainers or cheats.
Call of Duty: Black Ops Trainer
REQUEST MORE OPTIONS
0 option(s) for voting
FILE UPDATE REQUEST
0 report(s) filed
BOOST UPDATE PRIORITY
Boost currently not available
Message Board for PC version
Page 4 of 6   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
PC lag Single Player and Multiplayer
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Darkestedge
    ELDER
    Darkestedge posted on Nov 10, 2010 4:16:39 PM - Report post
     
    quote:
    originally posted by Pady20000

    The lag thing seems to be random, I have a q9550 2.83Ghz, 4Gb DDR2, and a Gainward fx9800gt 1Gb. It runs at 1920x1080, AA4x, corpses medium, everything else set to maximum, no lag, doesn't skip a beat....one thing is strange, it seems that people with cards like gforce 470 and those high end ones experience lag and people with medium to lower end ones don't...problem with game optimisation possibly....

    [Edited by Pady20000, 11/10/2010 10:32:44 AM]

    More than likely. When i read all the stories about the memory/cpu issues, i instantly thought it was gonna be like my MW2 experience with stuttering and freezes. However, to my surprise the game has played perfectly on max settings without any slowdown or crashing from start to finish. For a game thats only just been released to not crash or have weird errors that some people are reporting is rather unusual.

    I can't comment on MP since i dislike COD mp thus haven't tried it.

    Some of the things being said however do sound like a mixture of gfx driver issues and poor optimisations for certain pc configurations. Just have to wait for a patch, like most games seem to need these days.

  • Current rank: 1.5 Stars. Next Rank at 500 Posts.
    Send a message to 123rune20
    ELITE
    123rune20 posted on Nov 10, 2010 7:28:00 PM - Report post
     
    From what I've heard, its memory leaks, the result of bad programming and/or no testing.

    Link

    There's a link to some information, seems even the good ol' Treyarch folks don't even know what's going in.

    But that's what we get, right? Us PC Gamers, who had supported gaming since its infancy, especially like all the developers around now, get ripped off and thrown in the corner.
    "And Dethalias said to the people of the low plains, 'Seek not the wickedness amongst your neighbors lest it find purchase in your own house.'"
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to w2sjw
    ELITE
    w2sjw posted on Nov 10, 2010 7:45:22 PM - Report post
     
    I have to chime in as well with a report of no issues on SP.

    i7-860
    4GB DDR3-1600
    XFX HD5870 (the mild factory OC version).
    Catalyst 10.10

    I'm only playing the MP on my PS3, but the freezes over there today were starting to border on retarded...
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to PandaTech
    ELITE
    PandaTech posted on Nov 10, 2010 8:25:13 PM - Report post
     
    I miss Infinity Ward

    I tired of the audio bein choppy when I play the game
  • Current rank: 2 Stars. Next Rank at 1000 Posts.
    Send a message to CJ
    ELITE
    CJ posted on Nov 10, 2010 9:12:10 PM - Report post
     
    All this is being talked about on Steam and Activision forums.

    One of the problems is BO has a memory leak, which will account for some issues.

    as for MP, same as above and the possibility of unoptimized servers.

    some people have issues, some dont.

    just be patient and wait for a patch, play another game if you want.
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to gwolf2u
    ELITE
    gwolf2u posted on Nov 10, 2010 10:13:13 PM - Report post
     
    yeah this sure is c**p
    getting same lags in single player and multiplayer also
    having a Core Quad CPU and 6 GB ram all drivers up to date but lags like mad
    waiting for a patch myself
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to ouzksk
    ELITE
    ouzksk posted on Nov 10, 2010 11:27:15 PM - Report post
     
    I have problem with only mp my ping seems like 40-50 but i play in slow motion lag in game.its weird.and i dont have any problem with sp or zombie mode

    [Edited by ouzksk, 11/10/2010 11:28:07 PM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to BlackOpsProject
    ELITE
    BlackOpsProject posted on Nov 11, 2010 9:51:02 AM - Report post
     
    OFF-Topic :

    Oh ! My Luck ! LOL ! I can run Multiplayer without problems .

    I have 60fps on aero theme on windows 7 and 75 fps with classic theme ... So ...

    I dont know what to say...

    PS : Sorry for off-topic !
Page 4 of 6   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 10:34:01 PM