LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / GENERAL DISCUSSIONS

General Discussions

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
IE 9 Not working properly
 
PugsOnParade09  posted on Jan 02, 2014 12:44:07 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to PugsOnParade09
VETERAN
oops. Where else can I post them? I'll redo them tomorrow.
 
ServiusTheBear  posted on Jan 02, 2014 12:44:18 PM - Report post

Current rank: 4 Stars. Next Rank at 10.000 Posts.
Send a message to ServiusTheBear
AUTHOR
I have one. But before I can veiw it. My access needs to be approves. I have sent a request to ya.
 
PugsOnParade09  posted on Jan 02, 2014 1:45:07 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to PugsOnParade09
VETERAN
quote:
originally posted by Toki

I have one. But before I can veiw it. My access needs to be approves. I have sent a request to ya.

I approved you.

I didn't realize I locked it. lol I think I made it public but I don't use Picasa much.

 
ServiusTheBear  posted on Jan 02, 2014 4:12:43 PM - Report post

Current rank: 4 Stars. Next Rank at 10.000 Posts.
Send a message to ServiusTheBear
AUTHOR
Hmm as for the orientation of the CH forum text am stumped. (Link).

The enter button on the steam birth day thingy. Not sure why that would not be working. (Link).

Ok the stuff that cant be shown in the boxes is not your issue that is an issue with what ever advertisor the site is using. (Link).

@Neo7 I clipped the screenies for ya bro.
@PugsOnParade09 I am putting my feelers out to my mates see if we can figure out the forum issue.

[Edited by Toki, 1/2/2014 4:14:46 PM]

 
Neo7  posted on Jan 02, 2014 5:08:02 PM - Report post

Moderator
Send a message to Neo7
MODERATOR
Your document mode is off on the 1st screenshot and possibly the cause of the 2nd one. You need to change your document mode to something else. On IE11 I can reproduce it by changing the document mode to 7 (IE7 emulation). The easiest way to fix this is to enable compatibility mode for CHU (by clicking on the broken page icon in the URL bar on the right).
 
PugsOnParade09  posted on Jan 02, 2014 7:05:46 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to PugsOnParade09
VETERAN
quote:
originally posted by Neo7

Your document mode is off on the 1st screenshot and possibly the cause of the 2nd one. You need to change your document mode to something else. On IE11 I can reproduce it by changing the document mode to 7 (IE7 emulation). The easiest way to fix this is to enable compatibility mode for CHU (by clicking on the broken page icon in the URL bar on the right).

Thank you for the reply Neo7. I did try using compatibility mode, both for cheathappens and steam. With steam, it makes me unable to click on anything at all and the page won't load proper. With cheathappens it stills displays the text off the side.

Could you recommend something in my advance settings that may cause this? I may end up resetting ie again and delete everthing. Could cookies or adware be casuing this? I scanned with spybot and got nothing. I have Malwarebytes too, but I haven't had time to scan with it for a full scan. I'll do that tomorrow.

 
PugsOnParade09  posted on Jan 02, 2014 7:06:14 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to PugsOnParade09
VETERAN
quote:
originally posted by Toki

Hmm as for the orientation of the CH forum text am stumped. (Link).

The enter button on the steam birth day thingy. Not sure why that would not be working. (Link).

Ok the stuff that cant be shown in the boxes is not your issue that is an issue with what ever advertisor the site is using. (Link).

@Neo7 I clipped the screenies for ya bro.
@PugsOnParade09 I am putting my feelers out to my mates see if we can figure out the forum issue.

[Edited by Toki, 1/2/2014 4:14:46 PM]

I forgot, thanks Toki for your responce. It's a mystery!

 
Neo7  posted on Jan 03, 2014 1:37:29 AM - Report post

Moderator
Send a message to Neo7
MODERATOR
quote:
originally posted by PugsOnParade09

quote:
originally posted by Neo7

Your document mode is off on the 1st screenshot and possibly the cause of the 2nd one. You need to change your document mode to something else. On IE11 I can reproduce it by changing the document mode to 7 (IE7 emulation). The easiest way to fix this is to enable compatibility mode for CHU (by clicking on the broken page icon in the URL bar on the right).

Thank you for the reply Neo7. I did try using compatibility mode, both for cheathappens and steam. With steam, it makes me unable to click on anything at all and the page won't load proper. With cheathappens it stills displays the text off the side.

Could you recommend something in my advance settings that may cause this? I may end up resetting ie again and delete everthing. Could cookies or adware be casuing this? I scanned with spybot and got nothing. I have Malwarebytes too, but I haven't had time to scan with it for a full scan. I'll do that tomorrow.

You can check the Developer Tools to see what mode you're in and change it accordingly (F12)

Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 11:29:12 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics