LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 2 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Keep getting script errors?
 
superdude1534  posted on Apr 11, 2013 9:34:58 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to superdude1534
SAGE
quote:
originally posted by Neo7

What version of IE do you have installed?

I use IE9 but, barely ever go on it, so I just use chrome 100% of the time.

 
superdude1534  posted on Apr 12, 2013 7:02:23 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to superdude1534
SAGE
Ok, mostly what is happening is this.

I start up the trainer, I start up my game, I then press F1. I hear no sound happen, nore does the trainer leech on, I hold down F1 and it does nothing..

My main problem is this, none of the trainer's I download will work..

I have a positive feeling it's something to do with the "bmi_load is undefined" error.

I've tried Reseting my IE and Chrome none of this seem's to have worked.. nore does the firewall being turned off. Or any other resolutions.

 
PWizard  posted on Apr 12, 2013 7:07:22 AM - Report post

Founder
Send a message to PWizard
FOUNDER
Right click run as admin on the trainer. Try pressing F1 before starting the game with just the trainer on the screen. Does it say anything? Is your f-lock key on? Does F1 work in other applications?
 
PWizard  posted on Apr 12, 2013 7:11:16 AM - Report post

Founder
Send a message to PWizard
FOUNDER
BTW, are you using a wireless/cellular network to access the site?
 
PWizard  posted on Apr 12, 2013 7:13:01 AM - Report post

Founder
Send a message to PWizard
FOUNDER
Also, you can try running CCleaner (Link)to clean out any reg entries that might be conflicting. If you have any kind of caching or other software installed, please uninstall it.
 
superdude1534  posted on Apr 12, 2013 11:41:47 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to superdude1534
SAGE
quote:
originally posted by PWizard

BTW, are you using a wireless/cellular network to access the site?

Yes, im using wireless cellular hotspot, but it has alway's worked in the past, just all the sudden :/

 
superdude1534  posted on Apr 12, 2013 11:43:55 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to superdude1534
SAGE
quote:
originally posted by PWizard

Right click run as admin on the trainer. Try pressing F1 before starting the game with just the trainer on the screen. Does it say anything? Is your f-lock key on? Does F1 work in other applications?

Yes, I press the F1 key before I even have the game up and it will say "No game found" something along those lines. I also have a PC, no laptop :/

 
PWizard  posted on Apr 12, 2013 12:10:35 PM - Report post

Founder
Send a message to PWizard
FOUNDER
I've seen multiple reports of a similar issue when using a cellular network. Apparently your cellular network is adding unnecessary code to the web requests which is generating the error. You can Google your error and see others having the same issues with random websites and all of them are on a cellular network.
Page 2 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 9:54:26 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics