LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Locked Topic  Trainer crashes when opened
 
hellogoodbye  posted on Mar 13, 2011 4:38:20 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to hellogoodbye
ELITE
I'm getting error reports (ie. doii-hellogoodbye.exe has encountered a problem and needs to close).

i'm getting these on a lot of trainers now
CnC 4
Doa 2
Dow 2 - Steam
Dow 2 Ret - Steam
Europa Unversalis 3 Divine wind - Steam
Mass Effect 2
Napoleon Total War - Steam
Star Wars Empire at war
Star Wars Forces of Courruption
Transformers War for Cybertron - Steam

they were working fine last time i played them but last week when Dow 2 ret came out the trainer would take me 2 or 3 times opening it for it to work and now all these ones dont work anymore.

I've re-downloaded all of them but they still get the error message as soon as i dbl-clk them.

Any Help is much appreciated

 
PWizard  posted on Mar 13, 2011 4:51:10 PM - Report post

Founder
Send a message to PWizard
FOUNDER
Completely uninstall all AV, firewall and other security software.
 
hellogoodbye  posted on Mar 13, 2011 5:51:17 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to hellogoodbye
ELITE
i did all you said but those trainers still dont work.

I dont know if it matters but all my other trainers like
Dragon Age origins
Dao awakening
Fallout3
Empire Total War
Sins Diplomacy
Red Alert 3
and a whole lot of others work fine

 
PWizard  posted on Mar 13, 2011 6:41:58 PM - Report post

Founder
Send a message to PWizard
FOUNDER
We use different templates for different trainers. Something on your system is blocking or interfering with the trainers. Most likely an AV or other security software that was updated with new signature files. You'll have to figure out what it is and disable/uninstall it.
 
hellogoodbye  posted on Mar 13, 2011 8:09:50 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to hellogoodbye
ELITE
the only security software i know i had was my av which i uninstalled. do you have any ideas what other security software i should look for.

just for curiosities sake, do you make all you trainers the same way, cause if i cant get these trainers working i wont be able to use my lifetime membership to get more trainers.

 
hellogoodbye  posted on Mar 13, 2011 8:21:12 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to hellogoodbye
ELITE
i've gone through the security center and windows firewall in control panel, i tried adjusting my internet security through internet explorer nothing.
this is really frustrating considering only last week they were working fine. even more so that i've got other trainers from cheathappens that still work fine.
 
PWizard  posted on Mar 14, 2011 4:22:47 AM - Report post

Founder
Send a message to PWizard
FOUNDER
You can try using system restore on your system to revert back to when they were working. Obviously something on your system changed, so you'll have to backtrack and see what it is. Sound drivers, new AV updates, MS security patches, etc.

Again, our trainer templates change all the time so no one trainer will behave exactly like any other.

Make sure you right click and run each trainer as Admin. You can also try upgrading your sound drivers, verify sound is working and possibly install the combined community codec pack.

You may also need to completely re-download the trainers AFTER uninstalling all AV, firewall and other security software as they might have blocked/cleaned a portion of the file and they will never work again in that state.

[Edited by PWizard, 3/14/2011 4:23:49 AM]

 
SnJester  posted on Mar 14, 2011 4:49:43 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to SnJester
ELITE
As a tip try waiting for a few moments after activating the trainer for it to finish authenticating. If you try and click on it whilst it's authing itself it will crash (I have noticed this once or twice in the past). Try it and see what happens.
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:28:58 PM