LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / ARCANIA: GOTHIC 4 / MESSAGE BOARD / GRAPHIC PROBLEM RADEON HD 4800

Arcania: Gothic 4

Arcania: Gothic 4 Trainer, Cheats for PC

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Graphic problem Radeon HD 4800
 
selgstoen  posted on Oct 13, 2010 11:41:03 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to selgstoen
ELITE
I have some graphical problems with the game Arcania Gothic 4.
See video: Link

I have an ATI Radeon HD 4800 Graphic card, running on a cumputer with Windows 7 64 bit. I have had simular issues with games built on the Unreal 3 graphical engine.

I have tried changing graphic settings, but with no success.

Any suggestions on how to fix this.

[Edited by selgstoen, 10/13/2010 1:24:53 PM]

 
bsaksida  posted on Oct 13, 2010 12:58:22 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to bsaksida
SAGE
did you update your Drivers for graphic and maybe motherboard chipsed and sound?.

I Have HD 4850 and do not have problem

 
nycplayboy78  posted on Oct 13, 2010 12:58:42 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to nycplayboy78
ELITE
quote:
originally posted by selgstoen

I have some graphical problems with the game Arcania Gothic 4.
See video: Link

I have an ATI Radeon HD 4800 Graphic card, running on a cumputer with Windows 7 64 bit. I have had simular issues with games built on the Unreal 3 graphical engine.

I have tried changing graphic settings, but with no success.

Any suggestions on how to fix this.

Hey buddy try downloading Catalyst 10.9 and here is the download link and these are beta drivers and there have been a lot of people complaining that ATI cards don't run Gothic 4 well and they are well noted on the forums. I would suggest you not only download the beta ATI drivers but also there is a patch out today for the game as well. DOWNLOAD BOTH!!!

Catalyst 10.9 Drivers - downloads.guru3d.com/ATI-Catalyst-10.9-for-Win-7%7CVista-(64-bit)-download-2620.html

Gothic 4 patch - www.worldofgothic.de/dl/download_432.htm

[Edited by nycplayboy78, 10/13/2010 1:01:47 PM]

 
madatcheats  posted on Oct 13, 2010 4:23:57 PM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to madatcheats
ELDER
I got 5770crossfire, with shadows on high or medium it's flickering like hell. same goes for lighting effects, the leafs give me a headache. And NO AA, fckn kidding me...
 
slowpoke2  posted on Oct 13, 2010 6:41:37 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to slowpoke2
ELITE
I have a similar problem and I have the 10.9 drivers, so it means that the game code is messed up.

My problem is weird, in the demo when it was raining the rain looked as it should of, but then on the full game, when it's raining, my screen becomes all white and grayed out. It's like what is happening in the video link you added, but it's everywhere while it's raining. Weirdly enough, as soon as it stops raining the screen clears up and it returns to normal. Sadly, though the game makers decided to make the game rain every night, so that means once it starts to rain every hour or so, I can't do **** for like 10-20 minutes and I have to wait out the rain because the screen and everything on it turns shades of white & gray.

 
jeusboks  posted on Oct 13, 2010 7:37:12 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to jeusboks
VETERAN
its not the game code its something to do with your graphics card/physx/drivers.

i have a 5850 with no issues in this game

when i play lord of the rings online however there are certain circumstances where i get that glitch, as such when you get a debuff on you from some beasts it'll make that visual issue happen as well.

definitely on your end conflicting with the way the game is setup

 
Victory  posted on Oct 13, 2010 10:33:05 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to Victory
ELITE
quote:
originally posted by jeusboks

its not the game code its something to do with your graphics card/physx/drivers.

i have a 5850 with no issues in this game

when i play lord of the rings online however there are certain circumstances where i get that glitch, as such when you get a debuff on you from some beasts it'll make that visual issue happen as well.

definitely on your end conflicting with the way the game is setup

Actually Untrue, It's a known game bug there is a hotfix here:

Link
OR
Link


This is only for the LEGIT version, There is no crack for this so :P.

They are releasing a patch in the next few day's but this hotfix will actually fix everything about the graphic's issue.

The files are clean, But scan them yourself for verification .

[Edited by Victory, 10/13/2010 10:33:43 PM]

 
Hikikomori  posted on Oct 14, 2010 1:52:03 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Hikikomori
SAGE
Wonder if I will have that problem with my graphic card. The video reminds me of my old computer. It is something dealing with the graphics or not running eoungh memory. It could could be the frame work has well.

[Edited by Hikikomori, 10/14/2010 1:55:33 AM]

Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 5:39:21 AM
Promo Codes
Latest Trainer
• Unlimited Health
• Mana
• Stamina
+ 11 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
1152 x 600
1280 x 960
1280 x 1024
1600 x 1200
• 1920 x 1200
Wallpaper #1 of 3   Show All