LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
NO SOUND FOR OPTION KEYS
 
JDRESSLER  posted on Aug 29, 2010 11:13:00 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to JDRESSLER
ELITE
The problem I am having is that I can hear "activated" when I press F1 at the main menu but not the option keys. I installed the latest audio drivers. This happens on, not all but on most of the recent trainers. Any help sure will be appreciated.
Thanks
 
DarkAxe  posted on Feb 27, 2011 6:28:22 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to DarkAxe
ELITE
I have just had a wierder thing happen after installing the Win 7 SP1 RC. Only in Mass Effect 2 this happens, I get NO activated, yet the trainer says it is and I get NO confermation of cheats being turned on and off. I immediatly, exited out of the game and trainer, started Dragon Age and eveything worked, again going into Mass Effect 2 the same thing happened. Are those sounds being replicated via a sound setting in the game? Will dig around and see if I can get it fixed, have tried compatiblity mode, the SP1 puts a Windows 7 at the end of the list, so tried it, no change.

DarkA

OK, this is what I have done, will not reinstall the game tonight anyway. I did remove and reexpand the trainer, moved it to the local machine, rebooted 2 times, all other sounds in all other aspects of the machine in all other games works. Got me stumped

DA

[Edited by DarkAxe, 2/27/2011 6:46:39 PM]

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:00:47 PM