Problem with the trainer... - Cheat Happens World in Conflict Message Board (Page 1)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
WORLD IN CONFLICT MESSAGE BOARD
PC GAMES   .  ALSO ON: X360
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 1 of 1     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> TITLE SPECIFIC BOARDS > WORLD IN CONFLICT
 Problem with the trainer...  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to BiggRokk
ELDER
BiggRokk
  send PM
  view profile
  add to friends

United States 
User #: 1025176
Posts:
Joined: Aug 21, 2010   
Last visit: Oct 14, 2010
Posted: Aug 21, 2010 2:33:28 PM - Report post  (0)  (0)       Post Reply  post reply  

So last night I downloaded the trainer. It worked fine. No problems no glitches nada! Its a really awesome tool. But today I got home from work, opened the trainer, and then opened the game like it calls for.. When I got to the main menu and hit the f1 button the trainer goes retarded lol.

Instead of it just saying "ACTIVATED!" it goes into a rant saying activated... deactivated.. and repeats over and over until I quit the game and close the trainer. I checked the FAQ's for the trainers and it said put it in the same folder as the game (even though the instructions doesnt say that)and that didnt work. So I tried the open the game first then the trainer and that didnt work either.

Im personally at a loss. Ive never much used trainers before so I have no idea what to do. Like I said previously it worked perfect last night.. just now its not.

I'm running windows xp btw. And I also tried disabling my Av and even my Firewall... But nothings working to fix this glitch. Any suggestions on what happened or what I need to do?

Thanks in advance

Founder

Send a PM to PWizard
SHMEBULOCK
PWizard
  send PM
  view profile
  add to friends

United States 
User #: 2
Posts: 19509 
Joined: Dec 01, 2001   
Last visit: Jul 21, 2014
Posted: Aug 21, 2010 3:19:30 PM - Report post  (0)  (0)       Post Reply  post reply  

www.cheathappens.com/trainer_troubleshooting.asp

see SOUND CARD section

---------------------------------------------------------------------------
Chris O'Rorke (chris@cheathappens.com)
Co-Founder: Cheat Happens.com

Facebook . Google+ . Trainer Blog
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 6:33:40 AM
Return to World in Conflict Message Board 2723 users online.   2621 guests / 102 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE