Installation Error - Cheat Happens Aliens vs. Predator (2010) Message Board (Page 1)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
ALIENS VS. PREDATOR (2010) MESSAGE BOARD
PC GAMES   .  ALSO ON: PS3X360
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 1 of 1     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> TITLE SPECIFIC BOARDS > ALIENS VS. PREDATOR (2010)
 Installation Error  
 
 
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to 123rune20
ELITE
123rune20
  send PM
  view profile
  add to friends

United States 
User #: 417380
Posts: 138 
Joined: Mar 28, 2008   
Last visit: Nov 05, 2012
Posted: Feb 25, 2010 4:24:08 PM - Report post  (0)  (0)       Post Reply  post reply  

When I attempt to install this game from retail, it fails and says that a C:/Users/Me/appdata blah blah blah. But it says Injector.dll cannot be accessed?
---------------------------------------------------------------------------
"And Dethalias said to the people of the low plains, 'Seek not the wickedness amongst your neighbors lest it find purchase in your own house.'"
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to SPOOKS
ELITE
SPOOKS
  send PM
  view profile
  add to friends

United Kingdom 
User #: 439993
Posts: 67 
Joined: May 01, 2008   
Last visit: Jun 25, 2014
Posted: Feb 25, 2010 6:46:31 PM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by 123rune20:

When I attempt to install this game from retail, it fails and says that a C:/Users/Me/appdata blah blah blah. But it says Injector.dll cannot be accessed?

try running the install as administrator if that does not work check the avp forums to see if anyone else has had the same problem.

---------------------------------------------------------------------------
Play to win.....cheat happens ;)
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to 123rune20
ELITE
123rune20
  send PM
  view profile
  add to friends

United States 
User #: 417380
Posts: 138 
Joined: Mar 28, 2008   
Last visit: Nov 05, 2012
Posted: Feb 25, 2010 6:58:00 PM - Report post  (0)  (0)       Post Reply  post reply  

I have tried running as admin, still does the same thing. Then my stupid Norton closes when I try to make an exception for the setup, however, Norton is still on, so...
---------------------------------------------------------------------------
"And Dethalias said to the people of the low plains, 'Seek not the wickedness amongst your neighbors lest it find purchase in your own house.'"
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to SPOOKS
ELITE
SPOOKS
  send PM
  view profile
  add to friends

United Kingdom 
User #: 439993
Posts: 67 
Joined: May 01, 2008   
Last visit: Jun 25, 2014
Posted: Feb 28, 2010 11:16:08 AM - Report post  (0)  (0)       Post Reply  post reply  

then maybe your norton internet security is at fault have you tried reinstalling that ?
---------------------------------------------------------------------------
Play to win.....cheat happens ;)
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to 123rune20
ELITE
123rune20
  send PM
  view profile
  add to friends

United States 
User #: 417380
Posts: 138 
Joined: Mar 28, 2008   
Last visit: Nov 05, 2012
Posted: Feb 28, 2010 4:21:00 PM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by SPOOKS:

then maybe your norton internet security is at fault have you tried reinstalling that ?

No I haven't....

I guess I will. Either that or get rid of it, except Kaspersky (which I prefer) won't work with Windows 7 for some reason.

UPDATE: Never mind I got it to install. However, I cannot get to work. At first there was no sound and it would close randomly when I started the a campaign (after cutscenes).

I got the sound working but it still closes after the cut scenes with no explanation or error.

[Edited by 123rune20, 2/28/2010 6:04:22 PM]

UPDATE: I figured out that was because I was running it in DX11. Oops.

[Edited by 123rune20, 2/28/2010 8:44:17 PM]

---------------------------------------------------------------------------
"And Dethalias said to the people of the low plains, 'Seek not the wickedness amongst your neighbors lest it find purchase in your own house.'"
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to SPOOKS
ELITE
SPOOKS
  send PM
  view profile
  add to friends

United Kingdom 
User #: 439993
Posts: 67 
Joined: May 01, 2008   
Last visit: Jun 25, 2014
Posted: Mar 01, 2010 5:56:12 PM - Report post  (0)  (0)       Post Reply  post reply  

yeah mine does the same my graphics card does not support DX11 so when i try and run the game in that mode it just crashes at the loading screen lol and thats without the trainer hope everything is ok now for u lol
---------------------------------------------------------------------------
Play to win.....cheat happens ;)
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to spacelemor
ELITE
spacelemor
  send PM
  view profile
  add to friends

United States 
User #: 632661
Posts: 24 
Joined: Jan 23, 2009   
Last visit: Jul 28, 2014
Posted: Mar 01, 2010 6:15:45 PM - Report post  (0)  (0)       Post Reply  post reply  

My computer can the game in DX11 but the performance is terrible when I do, and the graphics do not really seem to be any better anyway so I would just stick with DX9 runs smooth and still looks great.
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to PRIME10
SAGE
PRIME10
  send PM
  view profile
  add to friends

Malaysia 
User #: 966915
Posts:
Joined: May 05, 2010   
Last visit: Dec 14, 2011
Posted: Nov 13, 2010 4:56:44 AM - Report post  (0)  (0)       Post Reply  post reply  

try to install after this step...

disable the anti-virus...

it work 4 me

All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 1:18:07 PM
Return to Aliens vs. Predator (2010) Message Board 2876 users online.   2747 guests / 129 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE