LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / LORD OF THE RINGS: BATTLE FOR MIDDLE EARTH 2 / MESSAGE BOARD / PROBLEM WITH CRACK- NOCD

Lord of the Rings: Battle for Middle Earth 2 Discussion

Lord of the Rings: Battle for Middle Earth 2 Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Problem with Crack- NoCD
 
Albyricci  posted on Aug 18, 2009 6:44:02 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Albyricci
ELITE
Hi all,
I have a problem with BFME2. My friend lent me his original game and I played it. All worked well! But when I gave my friend his game, I had the game still installed, but without CD. So to play I had to download the crack no cd, but I had many problems. All the crack no cd I found didn't work well. And so when I started the game it crashes. It shows me an error message that I can't understand.
So I uninstall that game and I downloaded the complete game and I installed it on my pc. It worked well but only on patch 1.01. But I wanted to update it to use the trainer working on patch 1.06. So I downloaded the patch 1.06 from the EA site and I install it. I started the game and it asked me the original CD. Is it normal??
But when I put the crack no cd, attached to the patch 1.01 and that I have downloaded with the complete game, it didn't work again. The game crashes and shows me an error message that I write here:

Game crash

Unknow field 'ShadowLOD' in block 'StaticGameLOD'.

Error parsing field 'ShadowLOD' in block 'StaticGameLOD' in file 'Data/INI/GameLOD.ini',line 20.

Error parsing INI block' ShadowLOD' in file
'Data/INI/GameLOD.ini'.
5 addresses:
(unknow(0): game.dat+241854 Debug::PostStaticInit+3390
(unknow(0): game.dat+2293586 UnicodeString::UnicodeString+55427
(unknow(0): game.dat+2324267 GameClientRandomVariable::
setRange+15884

(unknow(0): game.dat+6447883 Xfer::Operator==+119771
(unknow(0): kernel32.dll+94327 RegisterWaitForInputIdle+73

Because of the severity of this error the game will now exit.

---End---

The game doesn't start and I can't play. So can someone tell me why the cracks no cd doesn't work with any patch except the v.1.01? Has someone a crack no cd of this game which works on patch 1.06??
Thank you very much!

[Edited by Albyricci, 8/18/2009 6:49:39 AM]

[Edited by Albyricci, 8/18/2009 6:52:11 AM]

 
amaranth777  posted on Aug 22, 2009 5:13:32 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to amaranth777
ELITE
quote:
originally posted by Albyricci

Hi all,
I have a problem with BFME2. My friend lent me his original game and I played it. All worked well! But when I gave my friend his game, I had the game still installed, but without CD. So to play I had to download the crack no cd, but I had many problems. All the crack no cd I found didn't work well. And so when I started the game it crashes. It shows me an error message that I can't understand.
So I uninstall that game and I downloaded the complete game and I installed it on my pc. It worked well but only on patch 1.01. But I wanted to update it to use the trainer working on patch 1.06. So I downloaded the patch 1.06 from the EA site and I install it. I started the game and it asked me the original CD. Is it normal??
But when I put the crack no cd, attached to the patch 1.01 and that I have downloaded with the complete game, it didn't work again. The game crashes and shows me an error message that I write here:

Game crash

Unknow field 'ShadowLOD' in block 'StaticGameLOD'.

Error parsing field 'ShadowLOD' in block 'StaticGameLOD' in file 'Data/INI/GameLOD.ini',line 20.

Error parsing INI block' ShadowLOD' in file
'Data/INI/GameLOD.ini'.
5 addresses:
(unknow(0): game.dat+241854 Debug::PostStaticInit+3390
(unknow(0): game.dat+2293586 UnicodeString::UnicodeString+55427
(unknow(0): game.dat+2324267 GameClientRandomVariable::
setRange+15884

(unknow(0): game.dat+6447883 Xfer::Operator==+119771
(unknow(0): kernel32.dll+94327 RegisterWaitForInputIdle+73

Because of the severity of this error the game will now exit.

---End---

The game doesn't start and I can't play. So can someone tell me why the cracks no cd doesn't work with any patch except the v.1.01? Has someone a crack no cd of this game which works on patch 1.06??
Thank you very much!

[Edited by Albyricci, 8/18/2009 6:49:39 AM]

[Edited by Albyricci, 8/18/2009 6:52:11 AM]

Guy...why don't ya just buy a legit copy?
I got the Collectors Edition for £3.99 and I'm guessing (yeah right) that your problems will hopefully just vanish

 
bemtoto  posted on Sep 30, 2009 2:10:13 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to bemtoto
ELITE
Your asking about a crack that they didnt release on this site, doubtful you will get any support. However you should know that there are multiple versions of NO-CD cracks for a reason. Each version of the game supports its own little code, your NO-CD crack for 1.01 worked fine at 1.01 I'd suggest getting a TRAINER for 1.01 and not 1.06 since you do not have the original game cd to be able to play the 1.06 game version unless of course you find a working 1.06 NO-CD crack
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:18:01 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Lord of the Rings: Battle for Middle Earth 2 Trainer
• Give 1000000 Resource Points
• Give 4000 Command Points
• Give 1000 Power Points
+ 7 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
1280 x 960
• 1280 x 1024
1600 x 1200
• 1920 x 1200
Wallpaper #1 of 4   Show All