Spore GA trainer problem with Windows 7 - Cheat Happens Spore Message Board (Page 1)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
SPORE MESSAGE BOARD
PC GAMES  
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 1 of 1     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> TITLE SPECIFIC BOARDS > SPORE
 Spore GA trainer problem with Windows 7  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Bamsen
ELITE
Bamsen
  send PM
  view profile
  add to friends

Norway 
User #: 526461
Posts:
Joined: Sep 28, 2008   
Last visit: Dec 30, 2013
Posted: Aug 10, 2009 3:06:54 AM - Report post  (0)  (0)       Post Reply  post reply  

Regarding the Mega Trainer 1.5.001 (Gal. Advent.), Captain Health, Unlimited Sprint, I....

I have been very happy with the Spore trainers before, but now I can not get the latest trainer for Spore GA to work.
I am running 1.5.001 as far as I can tell. How can I verify this?
I have Spore, Creepy & Cute and Galactic Adventures
And I am running Windows 7 64bit build 7100 (Release Candidate)

Any hints, tips or Tricks I can try?

---
Bamsen

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Inuyashe
ELITE
Inuyashe
  send PM
  view profile
  add to friends

United Kingdom 
User #: 232422
Posts: 16 
Joined: Apr 28, 2007   
Last visit: Nov 20, 2013
Posted: Sep 06, 2009 7:00:04 AM - Report post  (0)  (0)       Post Reply  post reply  

I think its Windows 7... having the same problem.
Also, running it as an administrator doesn't work and even causes my game to crash.
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Sabranan
ELITE
Sabranan
  send PM
  view profile
  add to friends

United Kingdom 
User #: 592677
Posts:
Joined: Dec 03, 2008   
Last visit: Jun 06, 2014
Posted: Sep 22, 2009 5:09:50 PM - Report post  (0)  (0)       Post Reply  post reply  

Getting exactly the same kind of problem. Whenever I run the trainer and use any of the options the game freezes.

Using Windows 7 x64 Ultimate (build 7600), Spore GA 1.5.001

Edit: Actually, it doesn't immediatly freeze, but the options don't work and it freezes whenever I change scene (I.E. When I enter/leave orbit or zoom in/out of the solar system view.)

[Edited by Sabranan, 9/27/2009 11:19:16 PM]

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to slayer3294
SAGE
slayer3294
  send PM
  view profile
  add to friends

United States 
User #: 826606
Posts:
Joined: Oct 12, 2009   
Last visit: Oct 15, 2009
Posted: Oct 12, 2009 4:40:03 PM - Report post  (0)  (0)       Post Reply  post reply  

Try going to property's and switching the compatibility to windows vista or xp. i don't have a problem with my windows 7 but that probably since i have a real version of windows 7 not the beta. I got windows 7 ultimate for free using windows house party try it lol.


Send a PM to voidster
INACTIVE
voidster
  send PM
  view profile
  add to friends
  
User #: 237652
 
  
Last visit: Oct 15, 2009
Posted: Dec 16, 2009 1:23:26 AM - Report post  (0)  (0)       Post Reply  post reply  

i swear this was working before now mine is locking up during transition when your cell advances, etc etc. the heck is going on has anyone found a fix for this issue??
---------------------------------------------------------------------------
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to raidensnake
VETERAN
raidensnake
  send PM
  view profile
  add to friends

United Kingdom 
User #: 936068
Posts:
Joined: Mar 15, 2010   
Last visit: Jun 19, 2014
Posted: Mar 16, 2010 11:46:03 AM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by slayer3294:

Try going to property's and switching the compatibility to windows vista or xp. i don't have a problem with my windows 7 but that probably since i have a real version of windows 7 not the beta. I got windows 7 ultimate for free using windows house party try it lol.

my version is real and I tried both 32/64-bit and it still doesn't work.

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to masterdeath01
SAGE
masterdeath01
  send PM
  view profile
  add to friends

United States 
User #: 938208
Posts:
Joined: Mar 19, 2010   
Last visit: Jul 25, 2010
Posted: Mar 19, 2010 4:45:38 AM - Report post  (0)  (0)       Post Reply  post reply  

forreal... this is getting mad-annoying now. version 1.5.0001 simply does NOT work with Windows 7, it seems...

i am using a legal Windows 7 Home Premium, 64-bit OS and i have played around with the compatibility settings for both the Trainer and the main SporeApp. so far, this is what happens to me:

1) I run the trainer first, per the instructions.
2) I run Spore next.
3) I wait until the main screen and press F1. It says, "Trainer activated"
4) Everything still seems alright... until I click on a planet.
5) It seems to be loading, but when it says "You may encounter..." and builds a list of creatures/ships in the game, the only "things" it registers are Maxis creations, not the usual random ensemble of other people's stuff.
6) Right after the last Maxis "thing" loads, Spore crashes.

HELP HELP HELP HELP HELP HELP HELP HELP HELP

All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 2:24:20 AM
Return to Spore Message Board 2021 users online.   1951 guests / 70 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE