LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Locked Topic  General CH Trainer Error
 
joempire  posted on Jul 22, 2009 11:16:43 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to joempire
ELITE
Suddenly without prior warning, gremlins have invaded . That or I fudged something and now any trainer i attempt to use fails, and i get an error report. I just installed a new modem so that may have been the culprit, but i wasn't aware that would have evil effects on my trainer...ing.

As the error report is 1200 pages long i figured i wouldn't post that as well. Any suggestions would be much appreciated.

 
HonestGamer  posted on Jul 22, 2009 11:19:56 AM - Report post

Moderator
Send a message to HonestGamer
MODERATOR
That's a real wierd problem. Does this happen only to Trainers or all executables?
 
PWizard  posted on Jul 22, 2009 11:29:05 AM - Report post

Founder
Send a message to PWizard
FOUNDER
Your security settings are probably blocking the trainers from authenticating. Disable AV, firewall, etc.
 
joempire  posted on Jul 22, 2009 11:29:18 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to joempire
ELITE
Nope just CH trainers, it just magically started happening. They were fine one sec then utter failure. I re-downloaded some to see if they worked but no go either.

im currently naked with firewalls, and i didn't thing i needed to open any router ports right?

[Edited by joempire, 7/22/2009 11:30:17 AM]

also just tryed using my an offline trainer key, no go as well

[Edited by joempire, 7/22/2009 11:36:31 AM]

 
HonestGamer  posted on Jul 22, 2009 11:38:02 AM - Report post

Moderator
Send a message to HonestGamer
MODERATOR
quote:
originally posted by joempire

Nope just CH trainers, it just magically started happening. They were fine one sec then utter failure. I re-downloaded some to see if they worked but no go either.

im currently naked with firewalls, and i didn't thing i needed to open any router ports right?

[Edited by joempire, 7/22/2009 11:30:17 AM]

also just tryed using my an offline trainer key, no go as well

[Edited by joempire, 7/22/2009 11:36:31 AM]

Well try the offline key to authenticate the trainers, because the authentication thingie is the only thing that associates the trainers to the internet.

 
joempire  posted on Jul 22, 2009 11:45:25 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to joempire
ELITE
ya tried offline key with it and still get the same problem so its not a connection issue.
 
PWizard  posted on Jul 22, 2009 11:47:52 AM - Report post

Founder
Send a message to PWizard
FOUNDER
Something on your system is blocking them. AV service, Vista permissions, etc.
 
HonestGamer  posted on Jul 22, 2009 11:48:42 AM - Report post

Moderator
Send a message to HonestGamer
MODERATOR
quote:
originally posted by joempire

ya tried offline key with it and still get the same problem so its not a connection issue.

can you please post a small insight to your error message? Don't post the error codes please, just post whatever is in proper English.

Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 10:23:55 PM