Trouble with trainer options? Read here! - Cheat Happens Empire: Total War Message Board (Page 6)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
EMPIRE: TOTAL WAR MESSAGE BOARD
PC GAMES  
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 6 of 13     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> TITLE SPECIFIC BOARDS > EMPIRE: TOTAL WAR
 Trouble with trainer options? Read here!  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to DaDiggaz
ELITE
DaDiggaz
  send PM
  view profile
  add to friends

United States 
User #: 658963
Posts:
Joined: Mar 05, 2009   
Last visit: Jul 18, 2014
Posted: Mar 25, 2009 9:08:40 PM - Report post  (0)  (0)       Post Reply  post reply  

I can't seem to use the F4 destroy all ships cheat with the patch #3 mega trainer. I figured out how to use it on the first mega trainer, it worked for me fine with the other mega trainer iterations (#1 & #2). If the cloaked images didn't show up, just park your fleet next to the enemy fleet and wait till the next turn. With #3, when I can see the cloaks, I press F4 and signals it's activated, but no option comes when I try to click on the cloak, it doesn't even make the clicking sound when trying to select the cloak, nothing happens. I even went to a different map and came back, nothing. I restarted my computer, nothing. I've never used any of the other ship cheats, just the F4 destroy ships cheat. And all of the other cheats I've used work fine, 1 turn req, 1 turn construct, lots of money, ulimited movement.

It was a nice feature, if another nation was blockading any of my trade routes, I could destroy the blockading fleet without going to war with that faction.

Also I'm not playing any modded versions, just the March 25th updated version of ETW. I did start my current game before the update though.

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to deliaren
ELITE
deliaren
  send PM
  view profile
  add to friends

Singapore 
User #: 403361
Posts: 40 
Joined: Mar 07, 2008   
Last visit: Nov 30, 2014
Posted: Mar 26, 2009 1:26:27 AM - Report post  (0)  (0)       Post Reply  post reply  

PWizard,
In one turn for me I CAN get as much as 10 units per city... 3 and 4 units are for Medieval.. Empire changed it...
---------------------------------------------------------------------------
deliaren
---------------------------------------
Running on:
-MSI P7N Diamond Motherboard
-Intel Core 2 Quad Q9550 @ 2.83Ghz (4 x 2.83Ghz)
-4.0GB of RAM
-Nvidia GTX280 x2
-Samsung SyncMaster 931BW (1440x900)
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to RimuChan
ELITE
RimuChan
  send PM
  view profile
  add to friends

United States 
User #: 654630
Posts: 31 
Joined: Feb 27, 2009   
Last visit: Aug 07, 2010
Posted: Mar 26, 2009 1:26:53 PM - Report post  (0)  (0)       Post Reply  post reply  

None of the ship options seem to work for me either.
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to War91
ELITE
War91
  send PM
  view profile
  add to friends

United States 
User #: 240068
Posts: 80 
Joined: May 21, 2007   
Last visit: Dec 13, 2014
Posted: Mar 26, 2009 1:31:45 PM - Report post  (0)  (0)       Post Reply  post reply  

They don't seem to work correctly for me either.

Fast shooting didn't work, and removing guns didn't work.*


*It didn't remove the guns from the pirate ship when I selected it after activating the option, but it got rid of mine when I selected my ship.

Also, when you activate a ship option and select the enemy ship, make sure you wait six seconds or so for the option to turn off, other wise it will hurt you when you select your ship after selecting the enemy ship.

---------------------------------------------------------------------------
John Simon:
Democracy encourages the majority to decide things about which the majority is ignorant.
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to RimuChan
ELITE
RimuChan
  send PM
  view profile
  add to friends

United States 
User #: 654630
Posts: 31 
Joined: Feb 27, 2009   
Last visit: Aug 07, 2010
Posted: Mar 26, 2009 1:41:16 PM - Report post  (0)  (0)       Post Reply  post reply  

Yeeeah, I noticed that to.
I lost my first rates because I didn't have any cannons and I didn't want to make them run away so my general wouldn't lose anything.

I tried boarding with them and got my ass handed to me.

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to TullyBascombe
ELITE
TullyBascombe
  send PM
  view profile
  add to friends

United States 
User #: 671644
Posts: 23 
Joined: Mar 21, 2009   
Last visit: Oct 24, 2014
Posted: Mar 26, 2009 2:56:25 PM - Report post  (0)  (0)       Post Reply  post reply  

The F1 - F6 ship trainer functions seem to work erratically. Maybe we just don't understand how to use them. When you activate the other cheat functions, like one turn recruitment or construction you have a few seconds to start using the function, but there seems to be some variability as to how long the effect persists. At times I've used the construction function on one city, moved on to another city and it's still working. There's also a lag time before the effect works. For instance, I've activated the recruitment function, then immediately selected a unit, but the first one has the normal build time while the next ones are built in one turn. With the ship function it sounds like people are having the problem that after clicking on an enemy ship, then when they go select their own ship to attack they inadvertantly apply the effect on their own ship.
Do we need to "de-activate" the functions after using them? I've noticed that sometimes after selecting a function if I hit the key again the trainer announces "deactiovated". If we apply the function to reduce an enemy's speed or guns, should we click on the key again and make the trainer announce that it's been deactivated before selecting our ships to attack?

Can I apply more than one ship function to one of my ships? That is, can I apply "super hull" and "super turns" at the same time?

When ship functions are used, will the changes in hull, speed, etc. be shown in the unit stats?

I've never gotten the F4 - "destroy ships" function to work? When it works should I see the icon disappear from the campaign map, or will I only find out when I attack?

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to War91
ELITE
War91
  send PM
  view profile
  add to friends

United States 
User #: 240068
Posts: 80 
Joined: May 21, 2007   
Last visit: Dec 13, 2014
Posted: Mar 26, 2009 3:06:31 PM - Report post  (0)  (0)       Post Reply  post reply  

Also, and I'd really appreciate if this could be fixed, the instant build does not work on forts. If you hit 3, and then try to upgrade a fort, it still takes the normal amount of time.
---------------------------------------------------------------------------
John Simon:
Democracy encourages the majority to decide things about which the majority is ignorant.
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to TullyBascombe
ELITE
TullyBascombe
  send PM
  view profile
  add to friends

United States 
User #: 671644
Posts: 23 
Joined: Mar 21, 2009   
Last visit: Oct 24, 2014
Posted: Mar 26, 2009 6:36:14 PM - Report post  (0)  (0)       Post Reply  post reply  

I haven't found that to be a problem. Sometimes there seems to be a bit of a lag between hitting the key for the trainer function and the ability to activate the function. Try this - before you hit the key make sure the fort is not highlighted. Hit the key, wait one second, then click on the fort.

(I'm assuming you mean the fortifications of cities.)

Page 6 of 13     First Page     Previous Page     Next Page     Last Page
Go to page: 1  2  3  4  5  7  8  9  10  11  12  13 
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 12:16:51 PM
Return to Empire: Total War Message Board 3081 users online.   2902 guests / 179 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE