LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / SUPREME COMMANDER: FORGED ALLIANCE / MESSAGE BOARD / PROBLEM !

Supreme Commander: Forged Alliance

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Problem !
 
N.e.X.u.S  posted on Jun 19, 2008 11:19:11 AM - Report post


Send a message to N.e.X.u.S
INACTIVE
What should I do ? When I play the game 30-40 min than it crashes . I probed the nocd-fix but nothing . Is it possible that mp pc hasn't got the minimal system requiments .

AMD Athlon 4000+ X2 Dual core
2GB DDR2 RAM 667Mh
Nvidia GeForce 8600GT 256DDR3

???
PLS HELP ME !

 
RaZoRb0iz  posted on Jun 22, 2008 3:06:15 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to RaZoRb0iz
ELITE
Your PC does have the minimum requirements checked, but it really IS minimum... I'm running on a quad core with 4GB of RAM and 640mb of vid mem and I still get lag at anything more than 4 players (AI or human) in the map with me. So yeah that could be the problem. My game doesn't crash even when playing with more than 4 players though, probably because I have like thousands of fans pushing/sucking air in and out of my casing. Low temps increases stability. But anything more than 6 is pushing it. =)
 
spartanicus  posted on Jun 25, 2008 3:26:28 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to spartanicus
ELITE
Why it crashes i dont really understand, but how you get lag is unbeliveble, im driving on a amd 3.0ghz 6000+ x2 core 2 Gig ram 800 mhz and a Sapphire radeon toxic 512 MB and i can play with full rez full stettings on 8 players with only minimal lag when the game gets inte massive engagement. ive tryed installing it on the lesser computor but works there to, i see no reason why your game crashes :/ will ponder on it a bit though

[Edited by spartanicus, 6/25/2008 3:27:30 PM]

 
Deaden  posted on Jul 18, 2008 9:33:34 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to Deaden
ELITE
I have a 12.2 quad core processer, 5 gigs of ram 2 radeon HD 3870s and i still get a bit of lag during theg ame play, not sure why but yeah. as for the trainer i bought mine online with D2D and its a diffrent ver. of any of the trainers but for the first one if your running on vista then you need to make the trainer run as Admit.

[Edited by Deaden, 8/2/2008 1:55:27 AM]

 
RaZoRb0iz  posted on Oct 10, 2008 6:28:58 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to RaZoRb0iz
ELITE
quote:
originally posted by spartanicus

Why it crashes i dont really understand, but how you get lag is unbeliveble, im driving on a amd 3.0ghz 6000+ x2 core 2 Gig ram 800 mhz and a Sapphire radeon toxic 512 MB and i can play with full rez full stettings on 8 players with only minimal lag when the game gets inte massive engagement. ive tryed installing it on the lesser computor but works there to, i see no reason why your game crashes :/ will ponder on it a bit though

[Edited by spartanicus, 6/25/2008 3:27:30 PM]

0.o This isn't fair. Maybe it's just Intel and GeForce ><

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 10:08:08 PM
Promo Codes
Latest Trainer
• Instant Build
• Uber Troops
• Increase Actual/Maximum Energy
+ 2 more options
  Show all Cheats & Trainers