LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / LOST PLANET / MESSAGE BOARD / +4 TRAINER

Lost Planet Discussion

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
+4 trainer
 
walalangto  posted on Jul 07, 2007 8:47:31 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to walalangto
ELITE
Does anyone know if the pizzadox trainer works only for v1.001? Steam automatically updated lost planet to 1.002 yesterday, and now the trainer doesn't seem to work?
 
PWizard  posted on Jul 07, 2007 2:33:06 PM - Report post

Founder
Send a message to PWizard
FOUNDER
I'm quite sure that it will not work with the update. However, we'll be updating our trainer to be compatible. I wouldn't necessarily look for the same from pizzadox unless Unleashed or someone comes out with a workaround patch.
 
walalangto  posted on Jul 07, 2007 10:57:45 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to walalangto
ELITE
nice...

but in the meantime, is there anyway i can revert my version back from 1.002 to 1.001? I've looked everywhere, and I couldn't find anything in steam or on the 'net that will downgrade my version of Lost Planet.

Thanks in advance.

 
PWizard  posted on Jul 08, 2007 1:48:22 AM - Report post

Founder
Send a message to PWizard
FOUNDER
Probably not unless there's a standalone 1.001 patch then you could uninstall, reinstall and apply just the 1.001 patch. Then you would have to avoid Steam as it may automatically update you back to 1.002.
 
walalangto  posted on Jul 08, 2007 6:51:21 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to walalangto
ELITE
i know there's a way to set up steam so that it doesn't automatically update the game.

what i'm looking for is if anybody knows where i can find the standalone patch.

 
unleashedsucks  posted on Jul 09, 2007 2:55:17 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to unleashedsucks
ELITE
UNLEASHED just released the 1.002 update for theirs and the HATRED version and guess what PiZZADOX already updated their trainer to work with the 1.002 update
 
PWizard  posted on Jul 09, 2007 3:31:01 PM - Report post

Founder
Send a message to PWizard
FOUNDER
Just like I said they would. Fortunately we don't rely on cracked exes in order to produce our trainers and make them compatible. Our trainers work with the full retail, unleashed and hatred versions.

In fact, our 1.0.0.2 trainer was compatible with the unleashed 1.0.0.2 update before they even released it

[Edited by PWizard, 7/9/2007 3:34:05 PM]

 
Kaizer  posted on Jul 11, 2007 2:38:16 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to Kaizer
ELITE
Yeah all of this messs because these game weird design
To play we must connect by steam ???
I hope there is an update for each ver of this game
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:04:23 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Lost Planet Trainer
• Unlimited Health
• Energy
• Speed Boost
+ 8 more options
  Show all Cheats & Trainers