Trainer stop working while beeing activ - Cheat Happens S.T.A.L.K.E.R.: Shadow of Chernobyl Message Board (Page 1)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
  SAVE 25% ON A LIFETIME MEMBERSHIP WITH PROMO CODE "CHULIFEPROMO25" -- SHORT TIME! [ close ] 
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
S.T.A.L.K.E.R.: SHADOW OF CHERNOBYL MESSAGE BOARD
PC GAMES  
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 1 of 1     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> TITLE SPECIFIC BOARDS > S.T.A.L.K.E.R.: SHADOW OF CHERNOBYL
 Trainer stop working while beeing activ  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Robsterboy
ELITE
Robsterboy
  send PM
  view profile
  add to friends

Germany 
User #: 214199
Posts: 43 
Joined: Mar 22, 2007   
Last visit: Aug 06, 2014
Posted: Mar 28, 2007 3:37:00 AM - Report post  (0)  (0)       Post Reply  post reply  

Hi,

this is a problem with the +12 trainer for the unpatched version. But the same error occures with every trainer that uses the F-Keys (sorry I have no better way do discribe the trainers).

All of three trainers works fine until yesterday evening.

But since then no option in trainer works. Normally I can here a sound like : "Option avtivated" or "Option deactivated".

What I think that happend: I ave ALT+TAB the Game and Trainer to taskbar and I wrote an email to a friend, I pressed some button and an unknown sound was played. I dont remember the sentence, but after a while I was going to play further, all options was deactivated, and couldnt activated again. No sound was plaed etc.

Now I have installed the game again and downloaded the trainer again, but the same error.
I set Windows to a SystemrecoveryPoint from yesterday morning, but the error is still there.


Have I disabled the trainers funktion, or did I something wrong?

Thanks for help

Rb

All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 9:31:30 AM
Return to S.T.A.L.K.E.R.: Shadow of Chernobyl Message Board 2989 users online.   2841 guests / 148 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE