LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Trainers/editors crashing
 
morgoth666999  posted on Nov 29, 2013 4:19:42 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to morgoth666999
ELITE
Since today i am experiencing crashes of the trainers where u need to press ok or where a custimized for(insert user) window apears to activate the trainer. I am running windows 7 64 bit , my AV and defender are disabled when running the trainers en I am running IE9 on my system.The only change to the system was the recent update to .net framework , but rolling back to a system restore point before that doesn't seem to work.Trainers still crash , for example the trainer for C&C Unlimited , Xcom enemy unknown/within editor,young justice legacy to name a few ,I was hoping if any one can shed a light on this, as it is driving me nuts.Are any of u having the same problems or know a solution to this post in this thread please .All other trainers from CH are working fine.Also a thumbs up for the Cheat Happens Crew for keeping up the good work for al those years

[Edited by morgoth666999, 11/29/2013 4:22:22 PM]

[Edited by morgoth666999, 11/29/2013 4:23:13 PM]

 
0x90  posted on Nov 29, 2013 5:10:05 PM - Report post

Trainer Maker
Send a message to 0x90
STAFF
Any specific error message? Have you tried to repair the .NET framework?
 
morgoth666999  posted on Nov 30, 2013 7:42:12 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to morgoth666999
ELITE
the message just says CheatHappens.com has stopped working , and yes i ran a repair of the .net framework and a complete reinstallation of the framework as wel.Thanx for the quick reply
 
PWizard  posted on Nov 30, 2013 7:45:25 AM - Report post

Founder
Send a message to PWizard
FOUNDER
What AV product are you using? If AVast or Kaspersky, uninstall them.
 
morgoth666999  posted on Nov 30, 2013 7:50:36 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to morgoth666999
ELITE
i disable kaspersky during use and have never had any issues with it ,u think it could be the culprit?
 
PWizard  posted on Nov 30, 2013 7:54:47 AM - Report post

Founder
Send a message to PWizard
FOUNDER
yes
 
morgoth666999  posted on Nov 30, 2013 8:00:53 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to morgoth666999
ELITE
wel i deinstalled kaspersky with the removal tool and rebooted but still have the same problem.So its not my AV in any case

[Edited by morgoth666999, 11/30/2013 8:01:18 AM]

 
PWizard  posted on Nov 30, 2013 8:10:47 AM - Report post

Founder
Send a message to PWizard
FOUNDER
No idea then. You might to reinstall Windows.
Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:25:20 PM