LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Avast Update-- Fix for using trainers
 
JamieK  posted on Dec 24, 2013 7:56:29 PM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to JamieK
ELITE
quote:
originally posted by eric27265

I had an issue and I hope this may help if others of you are experiencing this. When clicking on a trainer, a box would pop open saying "not found" and my trainer was gone off my PC. It would seem that in the last Avast(free) anti-virus they added something that picks up C.H. trainers. I have never had an issue with A.V. running until this update.

Quick fix so you don't have to disable your system protection.

1.) Make a specific folder to keep your CH Trainers in.
2.) Go to your Anti-Virus and find the "add-exclusions" in the options.
3.) Add, then browse and find your C.H. trainers folder and put a checkmark.
4.) Turn your A.V. back on and continue gaming with trainers.

This fixed the issue for me and was quick and easy.

I have tried this and it doesn't work, it just refuses to run the trainer at all, with or without the Admin access on the file, it shows: 'Customized For: Username' and after that it just stops and acts like nothing was executed.

For me, the only solution is to turn off the file system shield, then the trainers work flawlessly, it even works after its launched and the file system shield is activated....go figure.

Overall, while this worked for you, it didn't work for me.

 
AdmiralP  posted on Dec 24, 2013 8:54:18 PM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to AdmiralP
ELITE
quote:
originally posted by eric27265

I had an issue and I hope this may help if others of you are experiencing this. When clicking on a trainer, a box would pop open saying "not found" and my trainer was gone off my PC. It would seem that in the last Avast(free) anti-virus they added something that picks up C.H. trainers. I have never had an issue with A.V. running until this update.

Quick fix so you don't have to disable your system protection.

1.) Make a specific folder to keep your CH Trainers in.
2.) Go to your Anti-Virus and find the "add-exclusions" in the options.
3.) Add, then browse and find your C.H. trainers folder and put a checkmark.
4.) Turn your A.V. back on and continue gaming with trainers.

This fixed the issue for me and was quick and easy.

5.) Remove this worthless excuse for AV software.

I guarantee this last step will solve 99% of your false positive garbage. This P.O.S. software has been worthless since the day it started distribution.

 
ServiusTheBear  posted on Dec 25, 2013 2:44:25 AM - Report post

Current rank: 4 Stars. Next Rank at 10.000 Posts.
Send a message to ServiusTheBear
AUTHOR
As much as al keep saying. Cause am stubborn as a rock. Change to AVG and learn how to use it properly.
Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 9:41:08 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics