LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  Trainers Not Loading/Starting Up
 
Jugiatsu  posted on Oct 06, 2012 9:59:35 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Jugiatsu
ELITE
Greetings CheatHappens crew. I recently downloaded some trainers after becoming an Unlimited Member and unfortunately none of them seem to work for me. That is, none of them will start up when I try to run (double click) on them. My computer just sits there and does nothing.

I have tried running them both online to authenticate and offline with an offline key, but they will not start using either option.

I have also tried running them as an Administrator, as well as changing the Compatibility Mode just to see if that was the problem. Sadly no luck.

I made sure all my Anti-virus software was disabled as well and still cannot seem to get any of them to work. If you have any suggestions at this point I would love to hear them as I have ran through your "Trainer Troubleshooting Guide" and nothing seems to want to work.

I have tried 3 trainers if you are interested, all of them being the latest version of each one. The games were Torchlight 2, HoMM6, and Anno2070. Again, none of which want to work. Definitely frustrating. Thanks for your time, and have an awesome weekend.

 
PWizard  posted on Oct 06, 2012 10:06:25 AM - Report post

Founder
Send a message to PWizard
FOUNDER
Try completely uninstalling all AV, firewall and other security software, then redownloading the trainers and seeing if they work. Some AVs will still block them even when disabled.
 
Jugiatsu  posted on Oct 06, 2012 10:46:16 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Jugiatsu
ELITE
Thanks boss, completely uninstalling the Anti-virus seemed to do the trick. However as we know this isn't a very safe solution forever, what AV software do you recommend that seems to havent decent compatibility rate with your trainers?

Thanks for your support.

 
PWizard  posted on Oct 06, 2012 10:48:24 AM - Report post

Founder
Send a message to PWizard
FOUNDER
I use MS Security Essentials and Malwarebytes Anti-Malware Pro. The worst ones are AVG, AVast and BitDefender.
 
thunderhill  posted on Jul 04, 2014 6:03:35 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to thunderhill
CHEATMASTER
Hmm seems like I have a similar problem (this only applies to a select few trainers ie Star Wolves 3 - mostly older trainers)

Here's what I get:
1. I start (execute) the trainer exe
2. Give permissions
3. The trainer window does not pop up
4. Wait for another 10 mins in case I missed it, but there is no response whatsoever
5. Note: I can see the trainer exe in the windows task window, which means its running but there is no window, program display or anything at all.

Am I doing something wrong? Am I missing something?
It cannot be my AV because all my other trainers work (well 98%)

 
techowl  posted on Jul 04, 2014 6:06:23 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to techowl
ELITE
quote:
originally posted by PWizard

I use MS Security Essentials and Malwarebytes Anti-Malware Pro. The worst ones are AVG, AVast and BitDefender.

I personally use F-Secure which likes the CH trainers, to an extent, every new trainer will get the prompt for permission to connect to the internet, besides that, It's very good.

 

Current rank: 4 Stars. Next Rank at 10.000 Posts.
Send a message to ServiusTheBear
AUTHOR
quote:
originally posted by PWizard

I use MS Security Essentials and Malwarebytes Anti-Malware Pro. The worst ones are AVG, AVast and BitDefender.

Hey. I have avg and it works fine. *frowny face*

 
Drenus  posted on Jul 04, 2014 7:44:22 AM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to Drenus
ELITE
quote:
originally posted by Toki

quote:
originally posted by PWizard

I use MS Security Essentials and Malwarebytes Anti-Malware Pro. The worst ones are AVG, AVast and BitDefender.

Hey. I have avg and it works fine. *frowny face*

same, had AVG for years, and haven't seen it once react to a CH trainer

Wiz is just a noob who can't set it up correctly

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:48:13 PM