LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Forum bug - preview post
 
drgnfyre  posted on Jul 02, 2012 9:23:47 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to drgnfyre
ELITE
This is a test post.

I've noticed when I go to 'Preview post', then 'submit post' it gives me an error. (have only tried it so far in reply to a post).

-edit - this first post, I did a 'preview' and then submit, and it worked correctly.

[Edited by drgnfyre, 7/2/2012 9:36:51 PM]

 
drgnfyre  posted on Jul 02, 2012 9:25:53 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to drgnfyre
ELITE
This is a test 'reply' post - using preview, then submit.

aha - so, the original post was done just fine with 'preview' then 'submit', but when I try to do it as a reply (preview, then submit), I get..

HTTP 404 - File not found

We're sorry, the page you are looking for is no longer available or the site you came from has an invalid link in their database.

But if I hit reply, then just 'submit' it works just fine.

Using Firefox with noscript - can try with IE momentarily.

 
drgnfyre  posted on Jul 02, 2012 9:27:55 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to drgnfyre
ELITE
Testing from IE - post reply, then preview, then submit.

Still get the same 404 error.

(Able to post this with just 'post reply', then submit)

Should mention - the 404 error looks like a forum message error, it's not the browser 'generic' 404 error. The page still has all the other elements of the Cheat Happens message board, etc.

 
drgnfyre  posted on Jul 02, 2012 9:35:09 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to drgnfyre
ELITE
Sorry for all the spam/testing.

Testing to see if 'post reply' at the top of the message board (as opposed to 'post reply' on a specific message, like the first one I posted) makes any difference.

-edit - does not seem to make a difference. I get the same 404 when doing preview/submit regardless of which 'post reply' button I use.

[Edited by drgnfyre, 7/2/2012 9:36:06 PM]

 
AdmiralP  posted on Jul 03, 2012 8:20:56 AM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to AdmiralP
ELITE
I have had the same error occur from time to time. The only constant that I have noticed when I have this error is that it takes me awhile to compile the post (because of its brevity or simply because I had to leave the computer for a moment). In my case I have been able to hit the back button and return to the page where I originally typed my post and the message remains. From there I have then been able to skip the preview option and select submit.
Hopefully those steps help you from losing your messages when you get this error. Unfortunately, I cannot specifically identify why it occurs (because it does not always happen). However, there are steps you can take to avoid having to re-type your entire post. Good luck.
 
WolfVaccine  posted on Oct 05, 2012 10:47:32 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to WolfVaccine
ELITE
When previewing some of my posts the site thinks I'm trying to hack it.
"Troubleshooting info: SQL Injection detected. (20121005104413823212)"
 
PWizard  posted on Oct 05, 2012 10:51:53 AM - Report post

Founder
Send a message to PWizard
FOUNDER
use less punctuation
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 9:11:12 AM